The Last Federation

The Last Federation

View Stats:
Red_Machine Apr 18, 2014 @ 3:03pm
Crashes on launch
When I launch the game, it shows the loading screen for a few seconds and crashes. I cannot get it to work at all.
< >
Showing 1-15 of 48 comments
Azurian Apr 18, 2014 @ 3:20pm 
1. Go to
C:\Program Files (x86)\Steam\SteamApps\common\The Last Federation\RuntimeData

2. Look for the files:
ArcenDebugLog.txt
UnhandledErrors.txt
ErrorsReportedByEngine.txt

Upload them somewhere in a .zip and post link here, and I will post a report at the community.bug tracker.


---
Or you can tell Arcen the issue at:
http://www.arcengames.com/mantisbt/view_all_bug_page.php

To get started Sign up for a new account.
Last edited by Azurian; Apr 18, 2014 @ 3:23pm
Red_Machine Apr 18, 2014 @ 3:27pm 
I only have ArcenDebugLog.txt.

http://pastebin.com/7K151mW9
Azurian Apr 18, 2014 @ 3:31pm 
Done.
http://www.arcengames.com/mantisbt/view.php?id=14226

Did you have Windows, Mac, or Linux?
Red_Machine Apr 18, 2014 @ 3:35pm 
Windows 7 x64, systems specs are more than enough to run it.
Azurian Apr 18, 2014 @ 3:36pm 
Now we wait for x4000 (Lead Developer) to look at the issue and release a patch tonight or tommorrow.
Last edited by Azurian; Apr 18, 2014 @ 3:53pm
x-4000 (Chris Park)  [developer] Apr 18, 2014 @ 3:50pm 
Most likely it's just a corrupt download -- that happens sometimes with Steam. All you have to do is verify your local file cache in those circumstances, and that tends to solve it.
x-4000 (Chris Park)  [developer] Apr 18, 2014 @ 3:52pm 
Oh! Apologies, the other thing it could be is antivirus. Avast and Kaspersky are known for killing Unity 3D engine games for no real reason. With those, and occasionally other antivirus programs, all you have to do is make an exception for the game executable to say that it's okay, and that solves the issue.

One of those two things should do it, anyhow!
Red_Machine Apr 19, 2014 @ 4:41am 
No joy. One file consitently fails to be validated, but re-acquiring it does nothing. Neither does telling my antivirus to ignore it (Microsoft Security Essentials).
x-4000 (Chris Park)  [developer] Apr 19, 2014 @ 10:52am 
Okay, sorry about this -- looking into this more, for whatever reason steamworks is failing to launch in the game for you, and that is the source of the issue. As of version 1.001, which will be out within the next couple of minutes, that will no longer be the case:

* Put in an update so that if steamworks fails to initialize for whatever reason on the steam versions of the game, it will not stop the application from loading.

Thanks for your support, and for your patience!
Red_Machine Apr 19, 2014 @ 11:31am 
Just updated to 1.001, but it stil crashes.
MrHanMan Apr 19, 2014 @ 11:35am 
Have you tried deleting it and downloading it again from scratch? I had to do that to fix Thinking with Time Machine yesterday. Verifying alone didn't fix it.
Red_Machine Apr 19, 2014 @ 11:56am 
That didn't work either.
Master-Steel Apr 19, 2014 @ 12:23pm 
Still happens for me too. I excluded all of steam in avast and that didnt help. I can get the game to run but i have to verify the cache first and then open the local file and run the game from there. If i run it from steam it will crash.
MrHanMan Apr 19, 2014 @ 12:29pm 
So, it will run if you execute it directly from the game directory? That's odd. Try disabling the steam overlay.
Red_Machine Apr 19, 2014 @ 12:35pm 
Running the exe directly does not work for me either.
< >
Showing 1-15 of 48 comments
Per page: 15 30 50