Grand Theft Auto V

Grand Theft Auto V

View Stats:
This topic has been locked
⎛ Alucard ⎞ ✟ (Banned) May 20, 2015 @ 6:56am
90% Cars in traffic have black paintjob .. regardless of variety/population settings
ok this is starting to tick me off... there is like no variety in car colors in traffic
exepctions are those rusty/utility/public service vehicles

civilian personal cars are pretty much like this

90% black cars
5% white
5% red

and sometimes very rarely a unique color

anyone else noticed this?
its deffinitley not a graphical/shader glitch cause all carcolors i checked in LS customs work properly.. no its something in the game engine maybe

http://steamcommunity.com/sharedfiles/filedetails/?id=445962314
Last edited by ⎛ Alucard ⎞ ✟; May 20, 2015 @ 6:56am
< >
Showing 1-14 of 14 comments
⎛ Alucard ⎞ ✟ (Banned) May 20, 2015 @ 7:25am 
oh BTW did some testing and this "bug?" only happens in Story Mode

Online works perfectly fine traffic cars are all different colors , orange , blues , greens , grays , diamonds , yellows full variety

its just SP traffic is mostly black cars :<
psi onix May 20, 2015 @ 7:34am 
that's pretty weird. i definitely did not have that bug. if anything i feel like i see a ton of white or silver / grey cars.
neohaggis May 20, 2015 @ 8:11am 
Sounds like you may be running low on VRAM .. something I did notice in story mode was that in the beginning, more cars did seem Black, white, grey, and red .. but as the vehicle colours began to vary more and more as the game went on .. not sure if that's really the case though .. :/

Something you may want to try is, navigate to your "username\Documents\Rockstar Games\GTA V" folder, locate the file "settings.xml" .. locate this line .. .

<VehicleVarietyMultiplier value="1.000000" />

.. and slowly increase the multiplied value .. (yes you can go about 1) .. start with 1.5 .. 2 .. etc .. you'll notice a big difference .. I've seen some people get away with even setting it as high as 10.

If you have the VRAM, other value you can try increasing are:

<CityDensity value="1.000000" /> <PedVarietyMultiplier value="1.000000" />

NOTE: Raising these value with all increase VRAM usable, so keep that in mind.

ALSO: Increasing the City Density value to anything higher than 1.4 will probably crash the game after a while, but even at 1.4 you'll see a big different in how many cars and Peds are out and about.

My recommended settings would be:

<CityDensity value="1.400000" /> <PedVarietyMultiplier value="1.000000" /> <VehicleVarietyMultiplier value="1.600000" />

And of course .. backup you're settings.xml first .. if you mess it up though, just deleted it, and GTA V will generate a new one upon launch .. but of course, you'll have to go through are redo all your options again .. so save yourself that headache .. and back it up .. ;)
Two Ton Shoe May 20, 2015 @ 8:27am 
<CityDensity value="5.000000" />

Increasing this to 5 will give you a China effect. People will ride a lot more pedal bikes on the crowded streets. Making your way through traffic without a monster truck is near impossible. Long lines and road rage.
⎛ Alucard ⎞ ✟ (Banned) May 20, 2015 @ 8:32am 
guys what part of "REGARDLESS OF POPULATION VARIETY/DENSITY" you didnt understand???

- - '

so why you keep suggesting changing the variety and density in .xml
seriously ..

ALSO it cant be a VRAM issues since in Online everything works FINE
Last edited by ⎛ Alucard ⎞ ✟; May 20, 2015 @ 8:36am
neohaggis May 20, 2015 @ 8:38am 
@Straitjacket .. no I think it's you that doesn't understand, the ingame slider setting only maxes out that vehicle/ped variety to 1.00000 .. you can raise it about 1 if you edit the file manually.

Also, lots of black, grey, white, red cars is a symptom of being low on VRAM. Try lowering other setting that eat up a lot of VRAM, and you'll likely start seeing more random vehicle colours appearing.

@Two Ton Shoe .. 5?! .. really? .. and it didn't crash on you after 10 minutes? hahaha Awesome! .. :D
Two Ton Shoe May 20, 2015 @ 8:39am 
Originally posted by neohaggis:
@Straitjacket .. no I think it's you that doesn't understand, the ingame slider setting only maxes out that vehicle/ped variety to 1.00000 .. you can raise it about 1 if you edit the file manually.

Also, lots of black, grey, white, red cars is a symptom of being low on VRAM. Try lowering other setting that eat up a lot of VRAM, and you'll likely start seeing more random vehicle colours appearing.

@Two Ton Shoe .. 5?! .. really? .. and it didn't crash on you after 10 minutes? hahaha Awesome! .. :D

lol no I was just joking :)
I'm pretty sure it would crash on me hehe
⎛ Alucard ⎞ ✟ (Banned) May 20, 2015 @ 8:39am 
Originally posted by neohaggis:
@Straitjacket .. no I think it's you that doesn't understand, the ingame slider setting only maxes out that vehicle/ped variety to 1.00000 .. you can raise it about 1 if you edit the file manually.

Also, lots of black, grey, white, red cars is a symptom of being low on VRAM. Try lowering other setting that eat up a lot of VRAM, and you'll likely start seeing more random vehicle colours appearing.

@Two Ton Shoe .. 5?! .. really? .. and it didn't crash on you after 10 minutes? hahaha Awesome! .. :D

my usage is currently 1850~ out of 2050~ something like that

still not good enough?

anyways about this:

Originally posted by neohaggis:
Sounds like you may be running low on VRAM .. something I did notice in story mode was that in the beginning, more cars did seem Black, white, grey, and red .. but as the vehicle colours began to vary more and more as the game went on .. not sure if that's really the case though .. :/

i did just start the Storyline all over again to do the max money tactic with assasinations , stock markets and efficient heists


Last edited by ⎛ Alucard ⎞ ✟; May 20, 2015 @ 8:39am
⎛ Alucard ⎞ ✟ (Banned) May 21, 2015 @ 2:21pm 
NOPE not a vram issue

further reduced VRAM usage to 1000~ out of 2050 with maximized variety / population
still same "bug" 90% traffic are black cars

tho i noticed a pattern

less cars are around (early morning or on desert) higher chance of all of them being black
but rush hours or areas where traffic is pretty thick ... cars have various colors not just black

so i'm guessing that's soemthing with the game

FYI : in Online works fine like i said
Zeptic Jul 9 @ 12:03pm 
Did anyone find a fix for this? I'm having this problem 2021 July
YooOwnIt Jul 9 @ 12:07pm 
Originally posted by Zeptic:
Did anyone find a fix for this? I'm having this problem 2021 July

Why don’t you start your own thread instead of necroing one
Zeptic Jul 9 @ 12:09pm 
Originally posted by YooOwnIt:
Originally posted by Zeptic:
Did anyone find a fix for this? I'm having this problem 2021 July

Why don’t you start your own thread instead of necroing one
I thought replying to this one would show whats already been tried
YooOwnIt Jul 9 @ 12:11pm 
Originally posted by Zeptic:
Originally posted by YooOwnIt:

Why don’t you start your own thread instead of necroing one
I thought replying to this one would show whats already been tried

It’s much faster for you to start a new thread and plus you don’t break any forum rules.
Last edited by YooOwnIt; Jul 9 @ 12:11pm
Zeptic Jul 9 @ 12:29pm 
Originally posted by YooOwnIt:
Originally posted by Zeptic:
I thought replying to this one would show whats already been tried

It’s much faster for you to start a new thread and plus you don’t break any forum rules.
oh apologies i never knew i was breaking any fourm rules
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Date Posted: May 20, 2015 @ 6:56am
Posts: 14