Grand Theft Auto V

Grand Theft Auto V

View Stats:
inz4n ツ Apr 14, 2015 @ 8:46am
Social Club lädt nicht!!!! BITTE UM HILFE
Hallo,

Ich starte GTA 5 und alles öffnet sich. Dann komme ich zu dem fentster wo man sich bei social club anmelden muss. Da steht bei mir die ganze zeit "wird geladen" aber es passiert nichts...
Ich hoff ejemand kann mir helfen.

LG Eric
< >
Showing 1-15 of 16 comments
Saarlouis Isreit Apr 14, 2015 @ 8:49am 
Dir kann keiner helfen, weil es noch keine Lösung für das Problem gibt. Ich hatte dasselbe Problem und habe ein neues Benutzerkonto mit Administratorenrechten erstellt. Auf diesem Konto geht GTA jetzt, aber nicht auf meinem regulären. Probiers mal aus. Das ist keine Ideallösung für mich und ich hoffe, Rockstar liefert sehr schnell den Patch, denn dieses Problem haben sehr viele Spieler.
inz4n ツ Apr 14, 2015 @ 8:49am 
Okey, danke für deine Rückmeldung.
Saarlouis Isreit Apr 14, 2015 @ 9:22am 
Hier ist die Lösung: Du guckst bei C:/Benutzer nach, ob du einmal einen Ordner mit deinem Benutzernamen UND einen weiteren Ordner mit deinem Namen + einem Bug im Namen hast. Ist das der Fall, musst du die Daten vom richtigen Benutzer Documents/Rockstar in denselben Documents/Rockstar Ordner kopieren, den es auch im verbuggten Benutzernamenordner gibt. Soeben starte ich GTA 5.
Treefrog Apr 14, 2015 @ 9:23am 
Originally posted by LaZe *RAZER:
Hallo,

Ich starte GTA 5 und alles öffnet sich. Dann komme ich zu dem fentster wo man sich bei social club anmelden muss. Da steht bei mir die ganze zeit "wird geladen" aber es passiert nichts...
Ich hoff ejemand kann mir helfen.

LG Eric
Treefrog Apr 14, 2015 @ 9:25am 
Habe das selbe problem, ich könnte an die Decke Springen.
Das kann doch nicht sein das du 60 öger bezahlst und noch den Doktor machen musst um Spielen zu können.
Fipse Apr 14, 2015 @ 9:29am 
Habe das gleiche Problem. Müssen wir wohl auf Rockstart warten.
Seitis Apr 14, 2015 @ 9:30am 
hatte das selbe problem, bei mir ging es in der ansicht in der man auch das passwort resetten kann.

wenn ihr gta 5 startet und auf das kleine fragezeichen in dem passwort eingabe feld klickt müsste auf der rechten seite ein eingabefeld für eure email adresse auftauchen, auf der linken seite müsste dann immernoch das normale anmelde fenster sein in dem ihr eure login daten eingeben könnt, versucht es mal so, bei mir hat er von dort aus geladen.
Last edited by Seitis; Apr 14, 2015 @ 9:32am
inz4n ツ Apr 14, 2015 @ 9:34am 
ich auch nicht....
Fipse Apr 14, 2015 @ 9:36am 
Dito.
inz4n ツ Apr 14, 2015 @ 9:37am 
nein habe ich nicht...
Originally posted by Saarlouis Isreit:
Hier ist die Lösung: Du guckst bei C:/Benutzer nach, ob du einmal einen Ordner mit deinem Benutzernamen UND einen weiteren Ordner mit deinem Namen + einem Bug im Namen hast. Ist das der Fall, musst du die Daten vom richtigen Benutzer Documents/Rockstar in denselben Documents/Rockstar Ordner kopieren, den es auch im verbuggten Benutzernamenordner gibt. Soeben starte ich GTA 5.
Saarlouis Isreit Apr 14, 2015 @ 9:42am 
Mit Bug im Namen meine ich ein Sonderzeichen oder ähnliches. Ich hatte im Benutzerordner 2 Ordner für meinen Namen, einmal mit einem kryptischen Zeichen anstelle des é und einmal der normale Ordner. Die Daten von Dokumente/Rockstar des Ordners mit dem Namen ohne kryptischen Zeichens kopierte ich in denselben MIT kryptischen Zeichen. Daraufhin funktionierte es jetzt erst, aber ich hatte den Inifinite Story Loading Bug, sprich es ging nicht ins Hauptmenü. Das konnte ich jetzt nur lösen, indem ich einen zweiten Benutzernamen erstellte und die Daten von dort herüberkopierte.
Hunter89 Apr 14, 2015 @ 9:51am 
Hatte selbiges problem und die ganzen hilfen von R hatten nichts gebracht, aber als ich Kaspersky deinstalliert hatte, war es komischerweise noch drauf keine Ahnung wieso! Naja, hab dann Win 8 aufgefrischt, so dass fast alle installationen weg waren ( Daten von GTA und den anderen Spielen blieben bestehn) und hab nun läuft der 5 GB download mit einer geschwindigkeit von 10 kb/s bis 100 kb/s und zwischendurch wird der download unterbrochen.

-[e1337e.weazel]- Apr 14, 2015 @ 9:52am 
gleichfalls
Ryuul Apr 14, 2015 @ 9:59am 
Yes, Vielen Dank, die Lösung funktioniert.


Wenn man einen umlaut oder andere sonderzeichen im Windows login Namen hat, funktioniert die Lösung.
Saarlouis Isreit Apr 14, 2015 @ 10:22am 
Freut mich geholfen zu haben. SLS Isreit.
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Apr 14, 2015 @ 8:46am
Posts: 16