Grand Theft Auto V

Grand Theft Auto V

View Stats:
Greeny Apr 13, 2015 @ 7:58pm
err_gfx_d3d_init
So i just started playing. Finished 1st mission finished 2nd everything without problem just until now. Always when i turn on the game and i play like 5 minutes or even less it crashes with err_gfx_d3d_init error. It says: Failed Initialization. Please reboot and restart the game. Try reinstalling the game if this persists. Now i just want to know how much times do i exactly need to "reboot" the game. Im not even thinking about reinstalling the game because it would took me like 30 hours with my perfect 900 KB/s WiFi...

EDIT:

WHAT SOLVED MY PROBLEM:

After 2+ years i still get many friend requests where people are asking me about fix for this problem. I can't guarantee you it will work 100% and it may just cause you problems with your hardware (which i won't be hold responsible for) but if you're still interested, try following steps:

1. Install MSI Afterburner.
2. Set Core clock and Memory clock lower by around 200 MHz (so if Memory clock value is 1200 lower it to 1000).
3. Apply the settings and start the game.

WHAT TO DO IF IT DOESN'T WORK?

Well you can always try to lower Memory and Core clock even further but it's not recommended because you're messing around with your hardware after all. If it's not working even after further lowering i can't help you. I've permanently fixed the problem a year ago by buying a new PC.

WHAT IS THE CAUSE OF THE PROBLEM?

I am no PC analyst so i can't say for sure but during my solving session i've found out that when i was playing GTA V my GPU always got overheat. Before it hit 99 °C the game CTD with err_gfx_d3d_init error. It may be the whole cause for the problem.
____________________________________________

MESSAGE TO ROCKSTAR AND THEIR FANBOYS:

"Thanks" to the amazing Rockstar support which didn't helped me jack s**t i needed to find the solution on my own (of course with the help of fellow gamers). But really now. FU Rockstar for taking my 60€ and not helping me while i've needed it. After i was finally able to play the game i got banned for a week without even GIVING AN ACUTAL REASON. Also it's comforting to see that your "amazing" company can't fix such an issue in 2 years now...

I won't ever buy anything from you R*.

Also thanks for many R* fans which were turning me down and angering me two years ago just because i wrote negative review about GTA (supossedly i am not allowed to do so cause i didn't acutally PLAYED the game at the time writing the review, or at least many of the R* fans taught so). You showed 15 yo. guy what kind of ret*rds are allowed to write their opinions on the internet.
Last edited by Greeny; May 7, 2017 @ 10:03am
< >
Showing 1-15 of 2,867 comments
Nick Vascuas Apr 13, 2015 @ 7:59pm 
Are you using an AMD GPU? I can't even launch the game due to this error.
Greeny Apr 13, 2015 @ 8:01pm 
Yes im using AMD. Hope this gets fixed damn. I was waiting for this game from November now on a release date can't even play it. Great.
Chrisszzyy Apr 13, 2015 @ 8:02pm 
Same issue here on an NVIDIA GPU
SoniXX Apr 13, 2015 @ 8:03pm 
i have an geforce gtx 780 ti and had the error in 3 hours gameplay 2 times. game just crashed so it's not an AMD only error. i try disabling Desktop Composition and see if it helps.
Greeny Apr 13, 2015 @ 8:05pm 
Will try it too thanks. Anyway i restarted it about 5 times it won't let me to play more than 5 minutes.
Last edited by Greeny; Apr 13, 2015 @ 8:19pm
$uperTact Apr 13, 2015 @ 8:06pm 
Same here, really annoying :(
Greeny Apr 13, 2015 @ 8:19pm 
I tried disabling Desktop Composition too. It's not working. Any other ideas?
Gabrielsao Apr 13, 2015 @ 8:23pm 
Same here! the game crashes when im playing solo and press Esc, when im trying to start online, it just crashes when its loading!
Greeny Apr 13, 2015 @ 8:54pm 
I don't have any problem with starting Online. Created a character. Robbed 2 stores. Then it crashed with the same error...
Last edited by Greeny; Apr 14, 2015 @ 10:31am
virtualmatrix258 Apr 13, 2015 @ 9:17pm 
Same here on my 770 4gb. I'm thinking this is apparently sorta rare but I made a support ticket with Rockstar so hopefully they address the issue. Only happens when I'm in 1st person, but not all the time.
Greeny Apr 13, 2015 @ 9:20pm 
It happens to me no matter if i play 3rd or 1st person... It just keeps crashing all the time. I also noticed that my graphic drivers always crash while the error happens. Anyway im going to write a ticket too just to be sure they notice.
Greeny Apr 13, 2015 @ 11:19pm 
I tried the lowest graphic settings but still without luck.
TijmenDimple Apr 13, 2015 @ 11:56pm 
Originally posted by Gabrielsao:
Same here! the game crashes when im playing solo and press Esc, when im trying to start online, it just crashes when its loading!

That's what is happening to me. It runs pretty well until I press Esc, because when I do it looks like it is going to pause, but then it just crashes and it's incredibly annoying. Guess I'll write a ticket too.
Greeny Apr 14, 2015 @ 12:37am 
Originally posted by TijmenDimple:
Originally posted by Gabrielsao:
Same here! the game crashes when im playing solo and press Esc, when im trying to start online, it just crashes when its loading!

That's what is happening to me. It runs pretty well until I press Esc, because when I do it looks like it is going to pause, but then it just crashes and it's incredibly annoying. Guess I'll write a ticket too.

Well you at least can run the game. Always when i run the game and play for around 5 minutes it crashes. Annoying as hell. If they're not repairing this in 1st patch im going to get a refund.
Greeny Apr 14, 2015 @ 1:51am 
It seems there's no fix for this. Things i already tried:
-Running with lowest settings (In safe mode also)
-Trying Microsoft FixIt for graphic drivers
-Writing a ticket (no answer for 4 hours from lazy R*)
-Googling fix
-Restarting over and over again (about 20 times the game, about 3 times steam and PC)

Also there's reports that rebooting or reinstalling game aren't the fix so you don't even need to try it. I was making sure that my GPU can handle the game and the results are it should without any problems so it must be some kind of bug in game it seems we have to wait for patch number 1. :(
Last edited by Greeny; Apr 14, 2015 @ 1:52am
< >
Showing 1-15 of 2,867 comments
Per page: 15 30 50