RollerCoaster Tycoon 3: Platinum!

RollerCoaster Tycoon 3: Platinum!

Vis statistikk:
dstyikx 23. juli 2013 kl. 9:07
Failed to Create Direct3D Device! Help Please!
The game worked fine for an entire day yesterday. Then today, I realised I could change the settings for the resolution, so I clicked High Performance. Suddenly the game crashed, and would no longer work. I tried many of the fixes such as uninstall/reinstall, screen resoultuion change and option.txt files. If anyone could please help me, it would be much appreciated.
< >
Viser 1-5 av 5 kommentarer
Vezixig 24. juli 2013 kl. 10:57 
Same problem for me
dstyikx 24. juli 2013 kl. 17:18 
Fixed it. Find your RTC3Plus.exe file, and right click it. Go to properties and run it in compatibility mode! Works just fine afterwards.
Vezixig 24. juli 2013 kl. 21:00 
That really did the trick - thanks :D
Tried XP with SP3 first which didn't work. But Vista compatibility worked fine for me.
제주삼다수 22. des. 2015 kl. 21:23 
Same problem for me to
제주삼다수 25. des. 2015 kl. 23:53 
I found it !!! a way to solve the problem Failed to Create Direct3D Device
I found a way to solve the problem

c driver -> D driver Reinstalling

1.Delete the RCT3's C drive
2.RCT3 reinstall the D drive

The treasure is found comfort
Now you can start the game,
Finally I found a treasure
< >
Viser 1-5 av 5 kommentarer
Per side: 15 30 50

Dato lagt ut: 23. juli 2013 kl. 9:07
Innlegg: 5