RollerCoaster Tycoon 3: Platinum!

RollerCoaster Tycoon 3: Platinum!

Statistiken ansehen:
dstyikx 23. Juli 2013 um 9:07 Uhr
Failed to Create Direct3D Device! Help Please!
The game worked fine for an entire day yesterday. Then today, I realised I could change the settings for the resolution, so I clicked High Performance. Suddenly the game crashed, and would no longer work. I tried many of the fixes such as uninstall/reinstall, screen resoultuion change and option.txt files. If anyone could please help me, it would be much appreciated.
< >
Beiträge 15 von 5
Vezixig 24. Juli 2013 um 10:57 Uhr 
Same problem for me
dstyikx 24. Juli 2013 um 17:18 Uhr 
Fixed it. Find your RTC3Plus.exe file, and right click it. Go to properties and run it in compatibility mode! Works just fine afterwards.
Vezixig 24. Juli 2013 um 21:00 Uhr 
That really did the trick - thanks :D
Tried XP with SP3 first which didn't work. But Vista compatibility worked fine for me.
Same problem for me to
I found it !!! a way to solve the problem Failed to Create Direct3D Device
I found a way to solve the problem

c driver -> D driver Reinstalling

1.Delete the RCT3's C drive
2.RCT3 reinstall the D drive

The treasure is found comfort
Now you can start the game,
Finally I found a treasure
< >
Beiträge 15 von 5
Pro Seite: 15 30 50

Geschrieben am: 23. Juli 2013 um 9:07 Uhr
Beiträge: 5