liteCam Game: 100 FPS Game Capture

liteCam Game: 100 FPS Game Capture

Breezle Mar 6, 2014 @ 9:24am
LiteCam not starting up
Just bought it and when i click launch nothing happens please help...I have a windows 8 pc with little problem running most games
< >
Showing 1-9 of 9 comments
Mystix Mar 6, 2014 @ 10:36am 
Some suggestions in another thread you might try:

If it's still not working, perhaps set the liteCam's executables to run with Windows 7 compatability mode and see if that helps. Good luck.
Last edited by Mystix; Mar 6, 2014 @ 10:36am
Breezle Mar 6, 2014 @ 10:43am 
thanks I will try
Breezle Mar 6, 2014 @ 10:49am 
I tried to run the codec and it said my computer could not run it
Breezle Mar 6, 2014 @ 10:50am 
Would it be possible to do a step by step way to set the litecams executables as i am not sure how, thanks
Mystix Mar 6, 2014 @ 10:51am 
Ok, probably your Windows settings are too restrictive to run some programs.
Try to run with Windows Admin level privilages perhaps. Also be sure that your anti-virus isn't blocking it from running. Good luck.
Breezle Mar 6, 2014 @ 11:56am 
Disabled any antiviruses and still isnt working. This has happened with two games but a couple of days later they just started working again.
Mystix Mar 6, 2014 @ 1:54pm 
In Windows open Windows Explorer, naviagate to where you have Steam and liteCam installed. An example path may be something like;

C:\Program File(x86) \Steam \steamapps \common \liteCam Game

In that folder find the file liteCam.exe , right-click on it, select Properties, go to the Compatibility tab, under Privilage Level check the box for "Allow this program to be run as an Administrator". You can maybe also try checking the Compatibility Mode option and select for "Windows 7" compatibility mode.

Then OK the changes. You could also try the same for the GameCapMan64.exe and Splash.exe files there.

You could also try setting the Steam.exe to run with Windows Admin-level privilages as well (but have Steam closed first before making the changes).

Try running your liteCam. If Windows prompts you if you want to allow the program to run or be allowed to make changes, then Yes, allow it.

Anyways, worth a try. Good luck.
Last edited by Mystix; Mar 6, 2014 @ 2:03pm
Breezle Mar 7, 2014 @ 10:49am 
Ok, now the message coming up is "this operation requires elevation"
Mystix Mar 7, 2014 @ 11:10am 
Just "Yes" it allow it perhaps? Seems like your Windows UAC settings are currently too restrictive. Maybe look at this:

And this:

How you might make UAC less fussy & less restrictive.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Mar 6, 2014 @ 9:24am
Posts: 9