Captain Morgane and the Golden Turtle

Captain Morgane and the Golden Turtle

webfischi Jun 4, 2019 @ 6:23pm
Got it running 60fps on Windows 10
There is almost no game dxwnd can't fix.
Download the current version of dxwnd, add the game exe and go to the 'Direct3D' tab. There is a section called 'Force Vertex Proc. / Execute Buffer' change it from 'Default' to 'mixed' and the game is fixed.
Last edited by webfischi; Jun 4, 2019 @ 6:23pm
< >
Showing 1-9 of 9 comments
Ingsoc Jul 12, 2019 @ 11:23pm 
Works beautifully.

Thanks!
glorfindel1975 Jul 13, 2019 @ 3:17am 
Originally posted by webfischi:
There is almost no game dxwnd can't fix.
Download the current version of dxwnd, add the game exe and go to the 'Direct3D' tab. There is a section called 'Force Vertex Proc. / Execute Buffer' change it from 'Default' to 'mixed' and the game is fixed.


It does not work, the game does not start: what are your settings in dxwnd?
glorfindel1975 Jul 13, 2019 @ 3:36am 
Ops... solved. DXWnd must be started as administrator. Now it works.

You are great!
Commander Sanjuro Jul 23, 2019 @ 11:51pm 
thank you it works perfectly now
NineEyeRon Dec 6, 2019 @ 10:41am 
purrfect.

I had to "add" the game as there was no profile, you missed that bit in your instruction. Most guides suggest adding is for "expert" users so easily missed by 1st timers.

When you add just paste in the directories and the icon appears in the program window.

Once added in DXWnd it was easily run at 60fps with the tweak suggested, that was the only change.

I also unticked "run in window" to make the game run full screen. That was all I changed.
Last edited by NineEyeRon; Dec 6, 2019 @ 10:42am
Artemur May 26, 2020 @ 8:24am 
Originally posted by webfischi:
There is almost no game dxwnd can't fix.
Download the current version of dxwnd, add the game exe and go to the 'Direct3D' tab. There is a section called 'Force Vertex Proc. / Execute Buffer' change it from 'Default' to 'mixed' and the game is fixed.

can you explain your solution with more detail? i downloaded dwnd and i dont know where should i copy these files where is direct3D tab?
webfischi May 26, 2020 @ 8:49am 
Open DXWnd and click on Edit > Add you should see a window now, with 3 rows of tabs on the top, if there are less, you have an older version, please update to at least v2.05.09
Enter any name you like, so you know which game it is, click on the 3 dots beside Path and select CaptainMorgane.exe in
[your path to the steam folder]\Steam\SteamApps\common\CaptainMorgane\
and uncheck everything on the Main tab, keep radio button on X,Y coordinates. Then follow the guide from the top of the discussion.
After that you can click Try... and when it works OK, after that you can start the game with the fix from inside DXWnd
Last edited by webfischi; May 26, 2020 @ 8:52am
Artemur May 27, 2020 @ 1:47am 
Originally posted by Artemur:
Originally posted by webfischi:
Open DXWnd and click on Edit > Add you should see a window now, with 3 rows of tabs on the top, if there are less, you have an older version, please update to at least v2.05.09
Enter any name you like, so you know which game it is, click on the 3 dots beside Path and select CaptainMorgane.exe in
[your path to the steam folder]\Steam\SteamApps\common\CaptainMorgane\
and uncheck everything on the Main tab, keep radio button on X,Y coordinates. Then follow the guide from the top of the discussion.
After that you can click Try... and when it works OK, after that you can start the game with the fix from inside DXWnd


ok i did everything you said but there is one problem. DXWnd program doesn't save my changes. when i closed and restart it went to default settings

Edit: there was a saving problem but i can solve it. it works fine right now. thanks for help.
quasary Nov 5, 2021 @ 9:08pm 
It works ! Thank you very much !!!
< >
Showing 1-9 of 9 comments
Per page: 15 30 50