C-RUSH > General Discussions > Topic Details
Failed to start game (unknown error)
I have just bought the game and it will not launch which is strange. does this need a specific piece of software to run? i recently did a clean windows 8.1 install if that help.

Thanks in advance.
< >
Showing 1-15 of 20 comments
zbosca  [developer] Mar 2, 2014 @ 8:01am 
Please have a look on the Black Screen topic. You will find the solution. If it's still doesn't work repost something with more details please.
I've read the entire thread, tested the 'fixes' and still no joy. This appears to be a different issue entirely.

From previous experience with indie games in particular, I would assume the game should come with a specific version of a Runtime Library or other such pre-requisite software... but it doesnt seem to. What framework does this game use?

Hopefully if we know that we can search it out and do a manual install. Just my thoughts.
zbosca  [developer] Mar 7, 2014 @ 3:39am 
Would you mind to send me screenshot? artnumeris.contact@gmail.com
76561197966050054 Mar 9, 2014 @ 10:03am 
76561197966050054 Mar 12, 2014 @ 3:38am 
Launching the game without the Steam API, even using the different compatibility modes still doesn't allow the game to work.

Hopefully no one else wasted their money to get the same issue as me. I'll be sure to avoid this dev in future.
LukeyBoy67 Mar 24, 2014 @ 1:20pm 
I have the exact same problem....
Paulinho Mar 24, 2014 @ 5:32pm 
No solution?
76561197966050054 Mar 25, 2014 @ 11:15am 
He never got back to me and I wasn't able to find a work around... and believe me I really tried :(
LukeyBoy67 Mar 25, 2014 @ 3:07pm 
Pity, was looking forward to giving it a bash....
JDB Apr 18, 2014 @ 3:23pm 
I had a similar problem. I tried launching the game outside of Steam and received this error:

Activation context generation failed for "C:\Program Files (x86)\Steam\steamapps\common\C-RUSH\BuildingBlocks\VWinForm.dll". Dependent Assembly Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.6195" could not be found. Please use sxstrace.exe for detailed diagnosis.

I used sxstrace and found this:

ERROR: Cannot resolve reference Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762".

I Googled for "VC80 8.0.50727.762", downloaded this[www.microsoft.com], and now I'm just having the same problems as everyone else.
Original Boomer May 30, 2014 @ 7:54am 
My video card handles other games that have much more advanced graphics than this one. Do i need some sort of special video card?
76561197966050054 May 30, 2014 @ 10:21am 
I honestly don't think so, it's more just bad programming.
Big Goldberg Jul 7, 2014 @ 3:15pm 
I have the same problem. I think windows 8.1 is a reason.
Big Goldberg Jul 11, 2014 @ 6:00pm 
Ok i have started the game but now i can't see menu. What can I do ?
alpasy Jul 19, 2014 @ 8:19am 
the game gives me error[i.imgur.com] "Super Schmup has stopped working" upon launch. tried to verify in Steam - it fetched a file, but still same result.
my system is Win7x64.
that's about third game (out of 250+) that doesn't launch on my PC. :crow:
< >
Showing 1-15 of 20 comments
Per page: 15 30 50

C-RUSH > General Discussions > Topic Details