Mount & Blade II: Bannerlord

Mount & Blade II: Bannerlord

FlyingSAPPER Dec 3, 2021 @ 12:26am
100% unplayable
My UI is fine but the screen is mostly black with the tip left corner having a box showing only water. Any help?
Last edited by FlyingSAPPER; Dec 3, 2021 @ 12:27am
Originally posted by elysebluemoon_TW:
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
(BSS-4156)
< >
Showing 1-10 of 10 comments
A moderator of this forum has indicated that this post answers the original topic.
elysebluemoon_TW Dec 3, 2021 @ 2:21am 
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
(BSS-4156)
FlyingSAPPER Dec 5, 2021 @ 5:54am 
Originally posted by elysebluemoon_TW:
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
(BSS-4156)
I did and I still have the issue.
elysebluemoon_TW Dec 6, 2021 @ 2:33am 
Can you try performing a clean install following the instructions on the below article?
https://steamcommunity.com/app/261550/discussions/17/2968397584539744282/
FlyingSAPPER Dec 7, 2021 @ 12:44pm 
Originally posted by elysebluemoon_TW:
Can you try performing a clean install following the instructions on the below article?
https://steamcommunity.com/app/261550/discussions/17/2968397584539744282/
I did a clean install trying numerous times being meticulous and unfortunately still having the same issue.
elysebluemoon_TW Dec 8, 2021 @ 3:22am 
Can you send us a screenshot of the issue and engine_config and BannerlordConfig txt files located at "C:\Users\YOUR USER NAME\Documents\Mount and Blade II Bannerlord\Configs" via our ticketing system? Please don't forget to include your thread's link in your ticket. You can find a guide on how to open a ticket and send files below:
https://steamcommunity.com/app/261550/discussions/17/3086646248532468263/
FlyingSAPPER Dec 12, 2021 @ 7:00am 
So is there a manual way to send a ticket as my game is not crashing to entice the prompt?
gamingappelmoes Dec 12, 2021 @ 12:57pm 
hey i had the same problem but when i set my performance on a non costum option the problem was solved for me
FlyingSAPPER Dec 13, 2021 @ 3:55am 
Originally posted by gamingappelmoes:
hey i had the same problem but when i set my performance on a non costum option the problem was solved for me
That was it. That solved it. Thank you so so so so much! Iv been trying to play this game for like 6 months and could not find anything helpful about the issue. gamingapplemoes you are a true legend among mortals and I am forever grateful for your help.
Last edited by FlyingSAPPER; Dec 13, 2021 @ 3:55am
elysebluemoon_TW Dec 13, 2021 @ 4:27am 
Originally posted by FlyingSAPPER:
So is there a manual way to send a ticket as my game is not crashing to entice the prompt?
There is a guide on how to send files to us on the same article below the crash uploader guide. :)
As the required information was not provided within 2 weeks, this thread is moved to the Resolved Issues board. If the issue still continues, please create a new thread.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50