Mount & Blade II: Bannerlord

Mount & Blade II: Bannerlord

My game is not starting up
Could anyone help me I have tried everything I have no mods just single player and it boots up launch menu then when I hit play nothing happens???
< >
Showing 1-13 of 13 comments
it still does not work
GIJoe597 Sep 15 @ 1:40am 
Until you start providing some detail other than it does not start, no one can even attempt to help you. What did you try from the PINNED trheads?
This issue was recently resolved. Have you checked both of these articles and followed every step?
https://steamcommunity.com/app/261550/discussions/17/2968397584539461284/
https://steamcommunity.com/app/261550/discussions/17/2968397584539420101/

(BSS-3663)
bigtop101 Sep 15 @ 10:24am 
So it starts up the boot menu to hit play and when I do hit play nothing happens then when you go to task manager it says the game is running when it is not. I have tried everything. Delete all game files and re install then running as admin. updating windows 10. updating graphics card. Trying to run it off geforce experience. literally everything
GIJoe597 Sep 15 @ 10:38am 
Originally posted by bigtop101:
.. literally everything

Well, if you tried literally everything, I dunno. I would suggest unblocking the game files in your virus protection but you already tried that. Good luck.
bigtop101 Sep 15 @ 12:48pm 
yeah i did this as well, i was literally playing this game like 3 days ago fine and then I start my pc up and it does this
so i did a whole restart on my pc and now when downloading bannerlord it is saying file corrupt
A moderator of this forum has indicated that this post answers the original topic.
Please refer to this article and update me if it helps or not:
https://support.steampowered.com/kb_article.php?ref=2274-IFLV-5334&l=english
bigtop101 Sep 16 @ 12:30pm 
this does not work. I have no clue what to do at this point
bigtop101 Sep 16 @ 12:30pm 
I have literally reset my whole computer and everything for this game.
Please try performing a clean install following the instructions on the below article:
https://steamcommunity.com/app/261550/discussions/17/2968397584539744282/
As the required information was not provided within 2 weeks, this thread is moved to the Resolved Issues board. If the issue still continues, please create a new thread.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50