Vampire: The Masquerade - Bloodlines

Vampire: The Masquerade - Bloodlines

View Stats:
beebee73 Oct 30, 2018 @ 4:58pm
VTM Redemption
Has anyone on here played it? I just recently purchased it...on sale and well...I loved this game...I'd like to TRY Redemption but I can't seem to run it....by which I mean the cursor goes crazy...zipping around too fast for me to select any options....

Sorry for asking here...but you guys have been SOOO helpful...and thought someone might have had the same issue....I posted this same question on the steam boards for redemption but have not received an answer :(

Hoping someone here can help *fingers crossed*
< >
Showing 1-15 of 36 comments
Vepar Oct 30, 2018 @ 6:51pm 
Have you tried to patch it?

https://patches-scrolls.de/patch/4648/7/
beebee73 Oct 31, 2018 @ 4:05am 
Did try a patch but the one you linked seems to be a later version. Thank you I will try that one but won't get a chance to do so until tomorrow with it being Halloween tonight.

beebee73 Nov 3, 2018 @ 9:22am 
*sighs* Finally had a chance to install the patch but doesn't help with my problem...I have no idea what to do I can't play as I can't get the pointer/cursor to go where I want it to :(
R.I.P Nov 3, 2018 @ 9:30am 
Last edited by R.I.P; Nov 3, 2018 @ 9:33am
beebee73 Nov 3, 2018 @ 10:38am 
Still looking into that last video tutorial...but so far nothing there has helped with my cursor issue :(
R.I.P Nov 3, 2018 @ 11:14am 
I'm using Win 10,
Steam overlay is on,
Vampire.exe is set to "run as administrator".
Followed Signothorn's guide, but did not install Reshade.

Everything seems fine for my set-up. There was an issue with the cursor and Bloodlines, I wonder if it could be related.

[Edit]

How about this?
https://steamcommunity.com/app/559680/discussions/0/135514823815511449/
Last edited by R.I.P; Nov 3, 2018 @ 12:08pm
beebee73 Nov 3, 2018 @ 12:45pm 
I'm using windows 10 also....not sure about steam overlay as I've been running it from the age of redemption application and not via the steam library (same as run bloodlines via UP application) and I have tried running it as administrator....I get the same result with the cursor...it moves too fast to be able to do anything.
Here's a short video of what happens once I get to the menu screen:
https://www.youtube.com/watch?v=OVpaIDylrww&feature=youtu.be
R.I.P Nov 3, 2018 @ 1:33pm 
Sorry, I forgot about AOR, I didn't install that (yet) either. I'm running from Steam library.

It appears that there is some sort of resolution or scaling issue, because you are not getting "the full image" of the menu (compare to Signothorn's video).

Maybe try the high dpi scaling fix that I linked above, there is also an option named "capture mouse", option in the DGvoodoo "general" tab for multiple monitors. Might help.

[edit] Found another thread that mentions the dpi fix, you get more search results if you search "mouse" rather than 'cursor".
Last edited by R.I.P; Nov 3, 2018 @ 2:22pm
beebee73 Nov 3, 2018 @ 2:21pm 
I'm sorry...which one is the high dpi scaling fix? I did a patch 1.2 not sure what that did though....and I THOUGHT I did the widescreen mod but doesn't seem to have done anything....also did the one that removed the intro and trailer stuff...goes right to the menu screen.
R.I.P Nov 3, 2018 @ 2:28pm 
The last link that I posted discusses the issue (also see edit in last post).

In Win 10, You right-click on vampire.exe
Choose properties
Compatibility tab
"change high dpi settings", to get to the options mentioned in the thread, in the last link.


The widescreen fix that I'm using is the fix suggested by Signothorn, top-right of this page (e-mods): https://e-mods.net/
Last edited by R.I.P; Nov 3, 2018 @ 2:32pm
beebee73 Nov 3, 2018 @ 2:42pm 
The widescreen fix caused a weird graphics issue (colors distorted) and didn't do anyting to fix the cursor issue....same for the high dpi settings...assuming I did it correctly...hard to tell as can't really see what is being done on the video....too small....but the issue is that the cursor moves too fast to do anyting

Maybe I should just stick to playing bloodlines *sighs*
Last edited by beebee73; Nov 3, 2018 @ 2:43pm
R.I.P Nov 3, 2018 @ 3:45pm 
Too small? Full screen button in the lower right.
https://www.youtube.com/watch?time_continue=4&v=yTzMabNVjJY

Only other thing I can suggest would be to open your Masquerade.ini file (mentioned in the video), with a text editor and try to set the resolution there if it's not set properly (you might have to undo the "read only" property on the file. The resolution settings should be in the "render" section of the file.

As such.
screenWidth=1920
screenHeight=1080

Maybe if you set those to your native resolution (if not already set to), then set the "read only" property on the file, it may give you a chance to set the in-game options.
Last edited by R.I.P; Nov 3, 2018 @ 3:48pm
beebee73 Nov 3, 2018 @ 4:08pm 
Oh I didn't mean the size of the youtube video...but that when he is showing the steps for say the DGvoodoo even in full screen the DGvoodoo box is too small to see what is being clicked on...not to mention I usually have a hard time getting those kind of things to work (tried Sweetfx before..I did try the masquerade.ini file and changed the resolution...not sure if that made a difference or not....as still having the same issue with the cursoe...nothing I do seems to affect that....guess I'm glad I got it on say for only a dollar something....
BlackSun Nov 3, 2018 @ 11:49pm 
I've played it and finished it. While I do remember being profoundly irritated by this game--and I am usually not the kind of person who gets mad playing games like almost ever--but by God is it infuriating at times. First of all you have no map, it is hard to navigate especially with the weird angling of camera etc., and then to make combat even more difficult the party AI is notoriously bad. Like, every single combat what basically happens is your party immediately dumps all blood points to cast disciplines the moment they see a single rat, then at least one party member frenzies due to low blood and attacks another comrade or most probably you, leading to half your party being too busy in a chokehold/feeding on said chokehold while the other half runs around like relards and dies. The dialogue is also pretty bad. Like, really incredibly bad. It seems as though the writers were a bunch of high school sophomores who decided the way to make everything seem old timey is to have them speaking faux-Shakesperian, and the plot itself is not much better, and on top of that you don't actually have dialogue choices. The game is completely linear where the only purpose of a dialogue option is changing some karma meter which has no real impact on the game save for the ending cutscene.

All that being stated I actually kind of liked it. It's not a bad game at all, just nothing like VTMB, but if you liked VTMB you'll still probably like it and yeah it's actually worth finishing. Although tbh what really does it is the soundtrack. The sound in this game is excellent and perfectly sets the mood. Also the overarching story while not great is a decent pretty standard World of Darkness campaign where instead of just being a fledgling who's inexplicably taking on ancient vampires in really just one setting at one time on the US West Coast, in VTMR your story is spread across time and space taking you from medieval Europe to entering torpor and waking up in the modern age. I'd give it like a 6.5/10 altogether, but my feelings from having played it are more like 7.5/10. Nowhere near as good as VTMB which is a pretty high watermark, but still a good enough game.
Jexvrok Nov 4, 2018 @ 6:12am 
have you tried lowering your mouse sensativity?
< >
Showing 1-15 of 36 comments
Per page: 15 30 50

Date Posted: Oct 30, 2018 @ 4:58pm
Posts: 36