Alone in the Dark: The New Nightmare

Alone in the Dark: The New Nightmare

View Stats:
*ScReAm2* Nov 24, 2014 @ 7:20pm
Does not work properly anymore
So i've installed the game since i had to formate my pc but this time from the option screen to the game itself everything goes with a strange light i can't see the menus i can't see the background's game. I only see Carnby flooting in a white space. Anyone knows something about this error?
Last edited by *ScReAm2*; Dec 21, 2014 @ 11:45am
< >
Showing 1-15 of 41 comments
*ScReAm2* Nov 25, 2014 @ 8:40am 
Steam shouldn't allow to put in store games with missing files. It's like something was taken from the core of the game aside the stupid white glitch that appeared me this time. The devs should fix this otherwise it's a waste of money and patience!!!
- EDEN - Nov 27, 2014 @ 8:30am 
Something like this? http://i.imgur.com/FML5JKo.png
Same problem, i did a ticket for refund the game... sadly...
*ScReAm2* Nov 27, 2014 @ 8:40am 
Thank you very much, i though i was the only case in steam.
Yes this is the problem and i dunno the source of it. I use windows 8.1 and it had an update two weeks ago but i don't think that's the problem, cause the game is faulty by default, how can a game does not have the exe launcher in it's core? It is uncompatible to.
It's my one of a kind in the collection.
I couldn't sent the ticket cause the blanket to write does not appear in my steam, my brother has the same problem and he lives in another country so i'll have to wait for an user with the solution or somekind of patch by the devs.
- EDEN - Nov 27, 2014 @ 9:35am 
Im using Win 8.1 with Update 1, are you using AMD or Ati Gpu?
I don't know if the problem is for AMD gpu(the game run with opengl and amd does not much like opengl) or Windows 8.1.
I tried with differents patches from this forum and nothing work, with differents settings and nothing too.
To write a ticket you must go to your browser https://support.steampowered.com/ the steam program don't have that section.
Devs won't do nothing, and the community i think won't do nothing too.
*ScReAm2* Nov 27, 2014 @ 10:15am 
My chipset is an Intel 7 and yes i have black soul that uses too the openGL and it does not refuses to open the program. Well i've sent to the Atari a ticket with that long text.

Guess i'll have to wait
SpartanDee Nov 28, 2014 @ 12:36am 
It didn't work for me when I started it for the first time so I went here for some tips. Didn't think it was so complicated (as in other links where you have to edit files and etc).

I fixed it by letting it run in compatibility mode for Windows 98 or less and it runs fine now.

If you're not sure how to go abouts it, just go to steam folder, (default string c:\Steam\SteamApps\common\Alone in the Dark - The New Nightmare\). Look for the alone4.exe file. Right-click on it. Click on Properties. Go to compatibility tab. Click on the box for Run this program in compatibility mode for. Select Windows 98. Click ok. Then try running it.

Good luck.
*ScReAm2* Nov 28, 2014 @ 2:32am 
Thank you anyway but that those not worked for me the game runs but the glitches doesn't diseappear
- EDEN - Nov 28, 2014 @ 2:37am 
I was reading GOG support of this game and said something about video codec, you have installed K Lite Codec Pack? I have it installed but i don't know if is for that.
*ScReAm2* Nov 28, 2014 @ 5:56am 
Problem solved you have to remove the new update from windows 8.1 RT KB300859 i think it's the one. The Glitch is no more
*ScReAm2* Nov 28, 2014 @ 6:24am 
My apologizes it's KB3000850
- EDEN - Nov 28, 2014 @ 6:45am 
Oh thanks, i will try right now!
Last edited by - EDEN -; Nov 28, 2014 @ 6:45am
- EDEN - Nov 28, 2014 @ 7:56am 
It's working! thanks!
*ScReAm2* Nov 28, 2014 @ 8:16am 
Your welcome!
Lukadelica Dec 20, 2014 @ 8:38pm 
http://steamcommunity.com/profiles/76561198063301762/screenshot/535131928266649421
i hav the white background to i dont know what they did but as others hav said a file is missing like it has to be missing something if this is happening that or this port is really bad
Lukadelica Dec 21, 2014 @ 10:35am 
hey Eduardo where can i fine that update file u mention
< >
Showing 1-15 of 41 comments
Per page: 15 30 50