Oozi: Earth Adventure

Oozi: Earth Adventure

View Stats:
consolegamer Jan 27, 2014 @ 11:05pm
XNA Installation Problem
After playing the game for many days, last night the Steam client was updated and restarted, and now if I start the game with my 360 Controller on, it triggers the XNA installation twice and fails to work and the game never begins. If my controller is off, it works fine. I can turn my controller back on once the game starts and play without issue.

The error is: "A network error occurred while attempting to read from the file: G:\SteamLibrary\steamapps\common\Oozi Earth Adventure\xnafx40_redist.msi".

The odd thing is I checked for other games that use the XNA framework, found one, Rogue Legacy, and checked the version and installscript.vdf and they were identical. I have no idea why Oozi is effected.

Does anyone have any ideas why this would suddenly occur? Any insight would be greatly appreciated!
< >
Showing 1-9 of 9 comments
cheshirecatgirl Jan 28, 2014 @ 8:09am 
For what it is worth, I am having the same problem.
Have not tried the game with the controller off, so no idea if it would launch then.
cheshirecatgirl Jan 28, 2014 @ 10:53am 
Tried it and the game does launch with controller unplugged and can be plugged in later with no problems.

Very annoying! But yes, I am having the exact same problem!

Would very much like to know too how to fix this!
popla Jan 28, 2014 @ 11:00am 
Sorry I can't help but I am having the same problem too. Only difference for me is that no error message pops up.

Game launches fine with no controller plugged in and will happily continue working if I then plug the controller in after it's launched.
nemesis7474 Jan 29, 2014 @ 11:03am 
i launch oozi, it begins installation of xna framework redistributable 4.0. Then installation ends without completing after message "gathering required information appeared".

I tried to plug off my controler, the game started properly but when i plug on my controler back, the game doesnt recognized it.

so i can play, but not with my controler, i m not happy at all

Anyone has a solution ?
Last edited by nemesis7474; Jan 29, 2014 @ 11:43am
Stexred Feb 4, 2014 @ 10:15am 
they should make those installers skipable
|SacK| Holzi Feb 8, 2014 @ 2:26am 
Same problem here. It started fine when i started it today, Then i decided to play with xbox wireless controller on big screen and sinc ethen the game just does the XNA install stuff ubt never loads up. ;(
Pellefant Feb 11, 2014 @ 9:04am 
I have the same problem. A bit annoying to have to unplug/replug the controller, so I hope it will be fixed. I'm on Vista 64-bit if that matters.
Last edited by Pellefant; Feb 11, 2014 @ 9:05am
Morah_Knaeckae Feb 26, 2014 @ 2:38am 
Latest update fixed the XNA issue - at least for me.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50