The Talos Principle

The Talos Principle

View Stats:
Blackadder IV Nov 7, 2017 @ 9:31pm
Stuck in demo mode
How do you get out of the demo mode? All the menue options to get out are gone.
This is very frustrationg and I'm not sure why this was left on the game.
< >
Showing 1-8 of 8 comments
Uber Conan Nov 8, 2017 @ 4:23pm 
This happened to another player back on October 14th. In his case the following worked:

Delete the following .ini file at this location:
C:\Program Files (x86)\Steam\userdata\(your steam ID)\257510\local\Talos.ini

He ended up deleting the game after that point, but you may want to try running it first to see if just deleting the .ini file worked. If not, then delete the game and try reinstalling it. At that point the main menu should return.
Blackadder IV Nov 8, 2017 @ 5:00pm 
I'm on a Mac, I already tried reinstalling the game twice. It did not work. I feel this on the people who made this game. It's obvious this is a problem or glitch that makes the game unplayable for many. They need to come up with a fix.
Uber Conan Nov 8, 2017 @ 5:40pm 
Uninstalling/reinstalling it by itself won't fix it because the initialization file isn't removed during the process. Find the Mac equivalent of Talos.ini in a similar location to fix the problem.
Blackadder IV Nov 8, 2017 @ 6:32pm 
I've searched my library and the prefrences folder and there's nothing there for Talos.
I'm just gald I did not pay full price for this as I would be very ♥♥♥♥♥♥ off. This is on them, they need to fix this.
Danny [CT]  [developer] Nov 10, 2017 @ 7:38am 
When you say "many" you are actually in the wrong since this is a very rare issue. :)

The ini file on Mac should be located in:
/Users/USERNAME/Library/ApplicationSupport/Steam/userdata/USERID/257510/local/Talos.ini

Please try and find it, then get back to us.
Last edited by Danny [CT]; Nov 10, 2017 @ 7:38am
Blackadder IV Nov 10, 2017 @ 1:34pm 
I already looked for this and I'm not seeing anything but folders with ten numbers on them.
Nothing labeled the way you've posted it here. So far nothing has worked.
Blackadder IV Nov 10, 2017 @ 1:36pm 
Would log files be of any use?
Last edited by Blackadder IV; Nov 10, 2017 @ 1:38pm
Arno Nov 12, 2017 @ 9:23pm 
Not sure whether OS X has this tool installed, but you might try "locate Talos.ini" at the shell to see if you can locate the file that way. Unfortunately I don't have any info that might help fix your actual problem, but hopefully if you can find that file you can make some progress...
< >
Showing 1-8 of 8 comments
Per page: 15 30 50