The Talos Principle

The Talos Principle

View Stats:
[CT]Robert  [developer] Apr 18, 2017 @ 7:56am
The Talos Principle - Update 301136
Build 301136 for The Talos Principle is released.

Here are the changes:

Bug fixes:
- Fixed black level issue on Mac.

If you experience serious issues, you may switch to "previousversion" branch.
Here's how:
- locate the game in the Steam's "Library" panel
- right click and invoke "Properties"
- select the "Betas" tab
- choose "previousversion"
< >
Showing 1-6 of 6 comments
Mertellx [Linux] Apr 18, 2017 @ 8:48am 
Muchas gracias. A seguir mejorando
BumTıs Apr 19, 2017 @ 12:52pm 
That's better.
maxguerra Apr 19, 2017 @ 4:57pm 
How do I apply it. I went back to previous version and now I don't see the option update. Please help. Thanks!.
Lonma18 Apr 21, 2017 @ 8:26am 
Just got on my PC (not a Mac) since the update. My game is now broken. None of the automatic events will happen, namely going to an area by stepping on a portal, or the ability to read the notes you scan on the walls. Things I have to interact with on purpose (click or something) currently work fine.

Also, my jump is disabled. Don't know why.

For now, I'll try going back to the previous version.
Lonma18 Apr 21, 2017 @ 6:14pm 
Quick update: Just now got the chance to get back on the game. I loaded the "beta" version called "previous version" and my game is still broken. Can't jump. Can't scan messages on the walls. Can't use teleport pads. Pretty dull game right now thanks to that.

Also tried a few things on my end, as I know my computer isn't running perfectly. Tried rebooting and then doing an integrity check on the files. Nothing has helped so far.
SunDrippedDevil Apr 24, 2017 @ 7:43am 
I just swtiched back to the latest patch, and the problem was worse. After the initial update, only certain textures in game were black.

Now everything seems to be black. I do not even see the Croteam graphic with the cat, but I can hear the sounds that are played. When I load into the menu, I cannot see it. However, I can still hear the choir singing and my keyboard inputs also register.

If I follow the advice given in this thread:

I input everything blindly, as directed, and it seems to resolve the issue for me. The game even functions normally, and all the textures are fine.

The problem also does not occur if you force the game to start in safe mode.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Apr 18, 2017 @ 7:56am
Posts: 6