Fortress Forever

Fortress Forever

60 Apr 9, 2015 @ 6:55pm
How do i make the game stop crashing?
I can't even make the game windowed without getting a black screen.
< >
Showing 1-2 of 2 comments
[BEANBAG] May 5, 2015 @ 12:04am 
Have you tried resizing your screen and exiting the game before trying to play it in windowed mode?
NotReallyRoyal May 5, 2015 @ 1:56pm 
Since this is a Valve game, go to your Library, right click "Fortress Forever", go to "Properties", and click "Set Launch Options."

Type -autoconfig and it should be fixed. If that doesn't work, type -windowed.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50