OMSI 2

OMSI 2

データを表示:
OMSI 2 > 総合掲示板 > トピックの詳細
G27 settings / profile
Hi,

I have an issue with my G27. The game only recognizes the steering after about 100 degress to either side. I have tried copying the old omsi 1 settings into the gamectrler.cfg file and that seems to have made the situation even worse. Can someone post his settings of this file or let me know how you set the wheel up to work properly?

Thank you
< >
1-11 / 11 のコメントを表示
Do you have your degrees of rotation set in the logitech profiler?
Andi 2013年12月13日 9時03分 
I tried 540 and 900 degress if that is what you mean?
Andi 2013年12月13日 9時10分 
In Omsi 1 it works as expected.... called logitech support just to see what they say .... all i got as an answer was exchange it. But that seems completly off as it works in OMSI 1. Have the same issue in Eurotruck sim as well during new configuration.
ekze 2013年12月16日 0時59分 
My settings for G27 in gamectrler.cfg

[ctrl]
Logitech G27 Racing Wheel USB
1

[axis]
0
0
1
5
-1
0
-1
0
-1
0
2
9
-1
0
3
3

[buttons]
23
automatic_1
0
automatic_D
0
automatic_N
0
automatic_R
0
view_interiorcam_plus
0
view_interiorcam_minus
0
blinker_right_move
0
blinker_left_move
0
kw_s_1_fest
0
kw_s_2_fest
0
kw_s_3_fest
0
kw_s_4_fest
0
kw_s_5_fest
0
kw_s_6_fest
0
kw_s_R_fest
0
kw_fernlicht_toggle
0
parking_brake_toggle
0
view_reset_direction
0
bus_dooraft
0
cp_wischer_intervall_toggle
0
cp_microphone
0
horn
0
bus_doorfront1
0

[FFScale]
0.980
0.980

Works perfectly!
最近の変更はekzeが行いました; 2013年12月16日 1時01分
Works perfectly for me asa well, did from the moment I set it up.
whats your profiler settings екзешечка please display..... great so far thanks...
最近の変更はdenjameが行いました; 2013年12月17日 8時23分
ekze 2013年12月17日 20時22分 
Wheel settings: http://nyazo.jp/e6__.png
well done both now perfect, any more tips екзешечка. thanks
最近の変更はdenjameが行いました; 2013年12月18日 3時12分
Andi 2013年12月23日 3時14分 
I have a new G27 now. But the same Issues then before. Another call at the logitech hotline, they told me to change the wheel again.....
Andi 2013年12月23日 3時55分 
The axe setings above are not working for me. When I have the Profiler 5.10 not installed, I can turn the Wheel normally, but then i have no force Feedback. Does anybody know where I can delete all the old settins from the profiler. Because when i reinstall it, it remember all the old settings.
Andi 2013年12月24日 5時28分 
Now I found the solution. I deleted the folder Gaming Software in the AppData Folder, after deinstalling. After I installed it again and it was working fine.
< >
1-11 / 11 のコメントを表示
ページ毎: 15 30 50

OMSI 2 > 総合掲示板 > トピックの詳細
投稿日: 2013年12月13日 8時44分
投稿数: 11