Rust
SSG Slappy Dec 17, 2013 @ 7:30am
A potential fix for "Rust.exe has stopped working" at startup.
In your Steam Library listing, right click Rust > Properties > Set Launch Options > Type/Paste this in:

-force-d3d11

Hopefully this helps alleviate some heartache caused by this crash. I've noticed it appears to happen to Windows 8/8.1 users... So maybe a compatability issue with DX? I'm not sure, I'm just throwing ideas out there, lol.

Anyways, I hope this helps you out.
< >
Showing 1-6 of 6 comments
Machiavelli Dec 17, 2013 @ 7:39am 
Thanks guy so much , I Fix my game :D
captain denzel Oct 17, 2015 @ 12:50pm 
may i aske how you fixit it????
captain denzel Oct 17, 2015 @ 12:50pm 
Originally posted by Diniz:
Thanks guy so much , I Fix my game :D
how?
ness9 Oct 17, 2015 @ 5:07pm 
like he said in the post:

In your Steam Library listing, right click Rust > Properties > Set Launch Options > Type/Paste this in:

-force-d3d11
captain denzel Oct 18, 2015 @ 2:54am 
Originally posted by ness9:
like he said in the post:

In your Steam Library listing, right click Rust > Properties > Set Launch Options > Type/Paste this in:

-force-d3d11
it stil stops working after it loaded the antycheat it yust shutsdown witout a warnigmasseg?
davidwroxy Jan 5, 2016 @ 10:24pm 
Originally posted by Commander Denzel:
Originally posted by ness9:
like he said in the post:

In your Steam Library listing, right click Rust > Properties > Set Launch Options > Type/Paste this in:

-force-d3d11
it stil stops working after it loaded the antycheat it yust shutsdown witout a warnigmasseg?


Try unplugging your headphones (or other USB devices maybe?). It worked for my friend who used USB headphones via his Xbox controller.
< >
Showing 1-6 of 6 comments
Per page: 1530 50

Date Posted: Dec 17, 2013 @ 7:30am
Posts: 6