Rust
ztx May 23, 2015 @ 2:04pm
Can't connect to ANY server: Disconnected Connection Attempt Failed
Hello,

since the latest Patch I can't connect to any server...

I'm just getting the message: "Disconnected: Connection Attempt Failed"

Can someone please help me?
< >
Showing 1-14 of 14 comments
Wall1e May 23, 2015 @ 2:10pm 
I had the same problem. Just go to steam library......Rust(Right click)......properties.......betas..........and where it says Select a beta select development
Jamestb0060 Jul 21, 2015 @ 9:25pm 
Originally posted by WalrusTits:
I had the same problem. Just go to steam library......Rust(Right click)......properties.......betas..........and where it says Select a beta select development
How does that help its as if you didnt finish your answer...
Last edited by Jamestb0060; Jul 21, 2015 @ 9:25pm
Jamestb0060 Jul 21, 2015 @ 9:26pm 
Could you please answer proply i would like to play rust again
Wingless Oct 22, 2015 @ 8:25am 
He did finish his answer. He said click development.
SwagTrap Oct 30, 2015 @ 6:50am 
I have the same problem but when i look on betas then it says-NONE - Opt out of all beta programs.Whats the problem?
thanks for fix
:steamhappy:
DJ SLIM DICK Nov 19, 2015 @ 10:16am 
didnt work for me :(
Steppingdoor836 Jan 7, 2016 @ 3:51am 
Originally posted by SwagTrap:
I have the same problem but when i look on betas then it says-NONE - Opt out of all beta programs.Whats the problem?
i have sam e proplem
DOOMBUNNY Mar 7, 2016 @ 7:28pm 
Originally posted by WalrusTits:
I had the same problem. Just go to steam library......Rust(Right click)......properties.......betas..........and where it says Select a beta select development
I went into the betas but there wasn't a development option. Only
NONE - Opt out of all beta programs
Legacy
Predeceased
Predeceased - debug
Debug
Staging
Staging - debug
And u have to put in a code for it
Did not work had the same problem as Doombunny, swagtrap and pertti expertti:steamsad:
plis help
mrphiablo Jul 25, 2016 @ 7:28am 
hadi aq bi bok yapın
Nearly Evil 665 Nov 12, 2016 @ 7:36pm 
if you use hamachi on your pc be shure to have it turned off. i had the same problem and for some reason rust primairys hamachi network
Ezdoezit Dec 16, 2016 @ 7:26am 
Originally posted by DOOMBUNNY:
Originally posted by WalrusTits:
I had the same problem. Just go to steam library......Rust(Right click)......properties.......betas..........and where it says Select a beta select development
I went into the betas but there wasn't a development option. Only
NONE - Opt out of all beta programs
Legacy
Predeceased
Predeceased - debug
Debug
Staging
Staging - debug
And u have to put in a code for it


I have same issue no option for development is showing. thanks.
< >
Showing 1-14 of 14 comments
Per page: 1530 50

Date Posted: May 23, 2015 @ 2:04pm
Posts: 14