Rust
Rust > General Discussions > Topic Details
HeheXD Apr 16, 2015 @ 7:18pm
DISCONNECTED:UNRESPONSIVE
Every time I join any server it displays that message(^) after loading and telling me to press a key to wake up. I have Updated,verified the game cache,restarted the game/computer, and reinstalled the game. People have told me to run it in windowed mode, but that does nothing. Does anyone have any suggestions on what I should do, or reasons as to why this is happeneing?:summerghost:
< >
Showing 1-12 of 12 comments
Judge Dredd Apr 16, 2015 @ 8:30pm 
Happened to me all day today. I want to know what the issue is too & how to fix it. I own a server that I can't even play :(
Captain Apr 20, 2015 @ 5:57pm 
Same someone help
ButcherStyle Apr 23, 2015 @ 7:28am 
+
Captain Apr 24, 2015 @ 12:26am 
i managed to fix mine by turning off any dns and any software like unblockus or anything that makes your computer networking different. hope this help temporaily fix you games
DrainDancer_TTV Jun 12, 2015 @ 2:58am 
I FOUND A FIX!!!!!!!!!!!
This has worked for a lot of people!
If you are running a wired connection that is probably your problem. Try to use a wireless connection only. It should work. If not RIP.
Captain Jul 3, 2015 @ 5:54pm 
thanks

Originally posted by s.menzies:
Found proper solution for issue, if you set up a VPN (Virtual Private Network) ..... (i used the VPN built into my antivirus Avast); you will not suffer the packet loss issue that causes the unresponsive error tho it means you need to use a 3rd party program it did fix the issue completely. :)


VPN fixes it I hope you can all enjoy the game now without this problem now :)

on a side note maybe facepunch should try to fix it themselves instead of making me spend a week working on a solution for myself and everyone else
InfıntyGauntlet Sep 5, 2015 @ 2:22pm 
my friend got this problem PLs help
Nelbusa Sep 21, 2015 @ 4:30am 
I got the same problem when i want to play in my friend house : server unresponsive all the time.....But when i play in my home works fine...
CrazedKiller Dec 7, 2015 @ 6:07am 
Iv got a question, this may be unrelated but do any of you have a problem staying in a Teamspeak 3 Call before timing out if there is more than 5 people in that call?

My only connection with this is that Disconnected: Unresponsive seems to be a time out
and iv been told it could be something to do with the router in some way
Zhong Xina Dec 7, 2015 @ 11:52am 
bump, I am still having this problem.
Kazuya Jun 10, 2016 @ 5:43am 
i have tried every single ♥♥♥♥♥♥♥ thing, uninstalling programs, setting launch options, disabling firewall, turning setting off in my router, reinstalling, restarting pc, running all as admin, running on low quality, using vpn. The only way i can play is to use a VPN which works for about 40 mins then will now again for about 3 days... if you are like me or very similar, do what i cannot and are really really trying to do.. get a new router. mine will now connect, i have tried 2 other routers so far and have spent $300 however thats my own problem...

im using a D-link router
im with telstra bigpond
i live in Gladstone QLD
Last edited by Kazuya; Jun 10, 2016 @ 5:44am
tokanroe Jun 14, 2016 @ 9:33am 
I have the same problem, if you are happy to play PVP I find I can always get on to the Rusty Bucket Bay server
Last edited by tokanroe; Jun 14, 2016 @ 9:33am
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Rust > General Discussions > Topic Details
Date Posted: Apr 16, 2015 @ 7:18pm
Posts: 12