Delver > General Discussions > Topic Details
TheoRev Oct 26, 2015 @ 9:50am
Game won't start up
Whenever I run the game it shows I am in a game then imediatly closes the game. I have searched around the forums and tried their fixes but nothing working.
I tried running it as administrator, updating java, verifying the game, and uninstall/reinstall.
< >
Showing 1-13 of 13 comments
LeotheJust Nov 3, 2015 @ 1:33pm 
Somewhat same problem, but in my case the game doesn't even load. But it works for me on my desktop, just not on my laptop which is where I was hoping to use it.

The laptop is an old toshiba satellite e100, so maybe the graphics support is just outdated. However, I didn't think Delver graphics would be a stopper and other games work on it.

Oh well, at least I can use it on one system.
TheoRev Nov 3, 2015 @ 1:58pm 
@fosterloucks Guess I'll try it on my laptop
erik the red223 Nov 3, 2015 @ 3:01pm 
voooooooooom Nov 10, 2015 @ 10:10pm 
Game doesn't start for me either. Ubuntu 15.04. Worked in previous versions of Ubuntu and Delver.
StarDust Nov 18, 2015 @ 9:04pm 
So is this game abandoned? or are the Developers still working on it?
Luke_o_rama Dec 4, 2015 @ 5:39pm 
Same problem, won't launch.
Crazy Dave Dec 16, 2015 @ 11:40pm 
Also won't launch for me. I'm on Arch Linux.
Last edited by Crazy Dave; Dec 19, 2015 @ 12:02am
NinjaHentai-TMX Dec 23, 2015 @ 10:06am 
ye well i upgraded my desktop for star citizen and i can even play this tiny game... you guys need to upgrade ya computers or laptops or buy a new 1 that is from this age... because old stuff can be saying even to the new tiny games of this age that you cant play them...
draimus Dec 23, 2015 @ 8:04pm 
I can't launch the game from the steam GUI but I can launch it by directly executing ".steam/steam/steamapps/common/Delver/". Running Xubuntu 15.10. Same results on Laptop and Desktop.

Something must be broken with the app configuration.
Crazy Dave Dec 24, 2015 @ 6:48pm 
Thank @draimus! I tried the but it didn't work at first. It said I needed Java installed. I installed Java and then I was able to run in steam.

I installed `jre8-openjdk-headless`
Last edited by Crazy Dave; Dec 24, 2015 @ 6:49pm
draimus Dec 24, 2015 @ 8:05pm 
I don't know if this is related to the game launch issues but the store page no longer has Linux listed as a supported OS.
RabzZ Nov 20, 2017 @ 2:03am 
Any solution yet? I have this problems now. I press Play, it says "Running" then a quick "syncing" then nothing.
RabzZ Nov 20, 2017 @ 2:28am 
worked after driver update. Nvidia released new drivers 15th of November 2017 for gtx 970.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Delver > General Discussions > Topic Details