Delver
Delver > General Discussions > Topic Details
Delvedit won't run
For me, delvedit just doesn't run. I have the latest java, I have an assets folder. It just doesn't start running when I double click. I've even tried to start it with a .bat.
< >
Showing 1-7 of 7 comments
exec:praise_sun.exe Dec 21, 2017 @ 10:10am 
If this helps, this is what it says when I run the .bat:

C:\Program Files\Steam\steamapps\common\Delver>java -jar DelvEdit.jar
SteamApi: Starting Steam API
Setting breakpad minidump AppID = 249630
Steam_SetMinidumpSteamID: Caching Steam ID: 76561198322679238 [API loaded no]
Exception in thread "LWJGL Application" java.lang.NullPointerException
at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.createDisplayPixelFormat(LwjglGraphics.java:321)
at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.setupDisplay(LwjglGraphics.java:215)
at com.badlogic.gdx.backends.lwjgl.LwjglApplication.mainLoop(LwjglApplication.java:142)
at com.badlogic.gdx.backends.lwjgl.LwjglApplication$1.run(LwjglApplication.java:124)

Hawaii Beach Dec 22, 2017 @ 2:10am 
Update your graphics drivers
How do I do that?
Hawaii Beach Dec 25, 2017 @ 3:12pm 
Well, that GPU do you have?
Intel(R) HD Graphics.
Oh are you running this on a laptop? In that case what's the laptop name? Otherwise if it's a desktop and it's a intel gpu I'll have to know the processor
Laptop is a Dell Latitude E6410
I have windows 10, if that means anything

PS: Sorry for taking a long time to respond, I didn't have my laptop set up for a bit
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Delver > General Discussions > Topic Details