Burnout Paradise: The Ultimate Box

Burnout Paradise: The Ultimate Box

rubbor duccy Nov 4, 2012 @ 12:37pm
Burnout, won't start...................
I launch burnout and it loads gets to the loading screen and then *BAM* it's crashed i put it in compatability mode for Vista AND Xp (sp2 and 3) it still won't launch is there anyhting i can do? can someone please help me?
< >
Showing 1-15 of 36 comments
this worked for me when i was trying to launch aerofly FS. You have to set the compatibility to windows 95 or 98. It may work, i'm not sure though.
Htown Nov 5, 2012 @ 6:50pm 
Try removing any webcam drivers you have on your machine. This means if you have Dxtory or XSplit installed for streaminng game footage, you'll have to uninstall them. They show up as virtual webcams on your machine and they cause your game to crash right after the first loading screen.

Then before you launch the game, open the configuration tool (just right click the game in your Steam library to get to it) and make sure webcam is set to "none".

I was having the same problem (on Win 7 64 bit) today and this fixed it for me.
rubbor duccy Nov 5, 2012 @ 7:56pm 
ok, thanks (i'm also on Win 7 64 bit)
heppsan Nov 6, 2012 @ 1:37pm 
I also have problem with this game!
After hours of trying yesterday I finally got it to work by disable the sound, and then put it back on when I was in the game.
But now it won't even load the EA logo, crashes right before the logo should appear??

Don't know what to do, how do I know if I have any webcam drivers that interfere?
I Can't find Dxtory or XSplit installed on my computer, but I have a webcam on the laptop.

Please help!
rubbor duccy Nov 6, 2012 @ 3:24pm 
one of the ways is to go in to Run --------> then type msconfig -----------> go start up -----------> DISABLE EVERYTHING ------------> restart you PC and then launch Burnout Paradise, and it should work
heppsan Nov 6, 2012 @ 4:02pm 
I deactivated my laptop webcam, and it worked! :)

EA should have this in the support!!!..
rubbor duccy Nov 6, 2012 @ 4:26pm 
yeah true
Swishkeey Mar 1, 2013 @ 8:16pm 
Originally posted by Htown:
Try removing any webcam drivers you have on your machine. This means if you have Dxtory or XSplit installed for streaminng game footage, you'll have to uninstall them. They show up as virtual webcams on your machine and they cause your game to crash right after the first loading screen.

Then before you launch the game, open the configuration tool (just right click the game in your Steam library to get to it) and make sure webcam is set to "none".

I was having the same problem (on Win 7 64 bit) today and this fixed it for me.


@Htown - thanks so much for your simple suggestion - was having same game launching issue (but on Win 8, 64 bit) and disabling the webcam in Device Manager did the trick. Thanks again - would have never thought to try this. Haven't been able to run this even once since purchasing in the Summer Sale last year!
Dan(ger)Hazard Mar 18, 2013 @ 2:13pm 
How do I find all the drivers? I just uninstalled xsplit, I never had a webcam connected to this ever, it still crashes, I have it in the modes listed above, it just worked for me last night for once when I manually launched it from the windows explorer. Now it won't work at all, this is so god damn frustrating.
DRAGON MASTER Mar 24, 2013 @ 4:13pm 
Originally posted by Marcello:
Originally posted by Htown:
Try removing any webcam drivers you have on your machine. This means if you have Dxtory or XSplit installed for streaminng game footage, you'll have to uninstall them. They show up as virtual webcams on your machine and they cause your game to crash right after the first loading screen.

Then before you launch the game, open the configuration tool (just right click the game in your Steam library to get to it) and make sure webcam is set to "none".

I was having the same problem (on Win 7 64 bit) today and this fixed it for me.


@Htown - thanks so much for your simple suggestion - was having same game launching issue (but on Win 8, 64 bit) and disabling the webcam in Device Manager did the trick. Thanks again - would have never thought to try this. Haven't been able to run this even once since purchasing in the Summer Sale last year!

I tried doing this and I still can not get it to run after the first load screen... it loads and then crashes! HELP PLEASE!
Herb Pees May 8, 2013 @ 11:54pm 
NO help, Same problem. Windows 8, no webcam, tried compatibility modes, still crashes on first loading screen. I think it crashes when it tries to connect to the servers or something. Either that or it has something to do with loading the sound, because there is no sound before the crash.
V3N May 9, 2013 @ 8:01am 
Jeez so sick of buying games on steam that dont work.
breezingthrough May 9, 2013 @ 10:34am 
Originally posted by V3N:
Jeez so sick of buying games on steam that dont work.

I came here to see if Steam version works becuase I have it on Origin, and the same issue pervents me from launching. I like others have no web cam, and disabled all options and still does not work, which means it is the developer and not Steam, or any provider. I wouldn't blame Tescos if there is too much salt in my Ready Salted, or the VHS would not fit in my DVD player. Always always read forums on Steam before buying, I too, had the same issue with many games off Steam (and others sites), it is not their fault we did not check, that is how they see it. So save yourself some grief and read before buy. Hope you are able to find a work around, I personally just give up.
J-AEKARAS Aug 16, 2013 @ 7:05am 
I was about to give up also cz it was crashing on the first loading screen but
after i read the posts about the webcam issue i got it going.
I dont use a webcam anymore but i still had a program called YouCam installed on my PC.
After i unistalled it Burnout Paradise loaded fine.
I'm on Windows 8 x64.
Hope it helps someone.
Lazer0pz Aug 16, 2013 @ 7:57pm 
Originally posted by pap44fly:
I was about to give up also cz it was crashing on the first loading screen but
after i read the posts about the webcam issue i got it going.
I dont use a webcam anymore but i still had a program called YouCam installed on my PC.
After i unistalled it Burnout Paradise loaded fine.
I'm on Windows 8 x64.
Hope it helps someone.
Gonna try this now. Never used YouCam at all. Was meaning to get rid of it anyway.
< >
Showing 1-15 of 36 comments
Per page: 15 30 50

Date Posted: Nov 4, 2012 @ 12:37pm
Posts: 36