Tropico 5

Tropico 5

View Stats:
Tropico 5 > General Discussions > Topic Details
Dual Monitor Problem ( Fix plz )
Mouse not working properly it goes on the screen 2

we need you to lock the mouse on the screen

I will not close my 2nd monitor to play :ss13down:
< >
Showing 1-10 of 10 comments
Silvi the Bun May 23, 2014 @ 2:10pm 
Tab out of the game and go back into the game. The issue is with the game starting in minimalized version - i had the same. tabbing out of the game and going back in constraints the cursor.
[TOP] O_s_Nasty May 23, 2014 @ 2:13pm 
Originally posted by Silvi:
Tab out of the game and go back into the game. The issue is with the game starting in minimalized version - i had the same. tabbing out of the game and going back in constraints the cursor.

Work

should be an option I do not understand why you keep this option
Silvi the Bun May 23, 2014 @ 2:14pm 
Originally posted by TOPO_s_Nasty:
Originally posted by Silvi:
Tab out of the game and go back into the game. The issue is with the game starting in minimalized version - i had the same. tabbing out of the game and going back in constraints the cursor.

Work

should be an option I do not understand why you keep this option
its not needed, the game does constrain cursor, it is not an issue with the game itself but how it launches. If they fix so it launches fullscreen as it should it'll get fixed as well.

glad to help.
InPinkClover Jul 26, 2014 @ 12:27pm 
I found a solution ... Dual Monitor Tools. Nice little programs, FREE!
http://dualmonitortool.sourceforge.net/ :llama:

Before you start a game you will press a key combination (which you will configure below). This will lock the mouse inside the screen; it will not be able to go to any of your other monitors until you press that same key combination again. In doing this it also locks your mouse inside the game.

The program comes as a zip file and requires no installation. To use the application simply unzip it to a directory of your choice.

Step 1) Open the directory you just extracted the zip to
Step 2) Double click “SwapScreen.exe”
Step 3) Right click Swap Screen next to your clock
Step 4) Left click Options
Step 5) Left click on the “Cursor” tab
Step 6) Go down under “Lock Cursor onto screen” and click “Change”. Now select a key combination of your choice.
Step 5) Click close.
Last edited by InPinkClover; Jul 26, 2014 @ 12:48pm
Silvi the Bun Jul 26, 2014 @ 12:32pm 
or just tab out of the game and go back into it
that fixes it too
InPinkClover Jul 26, 2014 @ 12:34pm 
Thanks, Silvi! I didn't see your post before I had the issues with Tropico 5, but I did try it in another game I have issues with and it didn't work.
Last edited by InPinkClover; Jul 26, 2014 @ 12:47pm
Silvi the Bun Jul 26, 2014 @ 12:37pm 
xD very true. I think the issue was related to game starting in minimalized setting from the start. T5 had a very shaky release because of that :c
InPinkClover Jul 26, 2014 @ 12:46pm 
I was wrong ... the problem is NOT fixed. It seemed like it was until I really got into playing my game. Still having the same issues.

But the program I wrote about DOES work. So guess that's what I'll be using.
evilny0 Mar 20, 2015 @ 10:27am 
Is there a solution to this issue on Linux ? Alt-tabbing out does not help.
Manzana Apr 7, 2018 @ 7:08am 
Thanks for the ALT+TAB tip and the app Dual Monitor Tools suggestion. :)
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Tropico 5 > General Discussions > Topic Details
Date Posted: May 23, 2014 @ 2:09pm
Posts: 10