Assetto Corsa

Assetto Corsa

Ver estadísticas:
Assetto Corsa > Discusiones generales > Detalles del tema
K Bambino 5 MAY 2014 a las 3:23 a. m.
Crackling sound with more than 11 cars on track
I have tried everything that I can think of.

Specs are 2600k, gtx 780, asus xonar dgx.

Tested other games and they are fine.

Thanks.
< >
Mostrando 1-11 de 11 comentarios
dmn_84 5 MAY 2014 a las 3:26 a. m. 
we do not think. Kunos is unable to finish the game and you want to bring affixed errors? xD
K Bambino 5 MAY 2014 a las 3:27 a. m. 
Sorry I don't understand you.
ThereIs0nly0ne 5 MAY 2014 a las 3:31 a. m. 
FWIW, I've previously had sound issues with large numbers of cars on track before. Similar specs:

2600k, GTX 680 and Asus Xonar D2X.

I can't recall it being an issue in the latest build although I seem to remember it was specific cars causing the issue.
K Bambino 5 MAY 2014 a las 3:34 a. m. 
Publicado originalmente por ThereIs0nly0ne:
FWIW, I've previously had sound issues with large numbers of cars on track before. Similar specs:

2600k, GTX 680 and Asus Xonar D2X.

I can't recall it being an issue in the latest build although I seem to remember it was specific cars causing the issue.
Thanks for responding. I only noticed this since yesterday though and never had this problem before. The replays with a large amount of cars are fine. Very strange.

It's spoiling the fun as this game is phenominal.
K Bambino 5 MAY 2014 a las 5:17 a. m. 
I have kind of sorted out my problem. It seems that I cannot use the 8 channel audio setting on the asus dgx sound card anymore. I could before but cannot now but I can use the 6 channel setting. I have re installed the drivers but get the same results.

Nevermind. :)
PRShaddix 5 MAY 2014 a las 10:57 a. m. 
sound engine is just too old of AC. When they update it, it should sound way better then atm.
Colin 5 MAY 2014 a las 3:53 p. m. 
i had same problem,5.1 and 7.1 surround sound is not in game yet as far as i know,it will be later on, i use stereo and i think the sounds are pretty good
imshandon 9 MAY 2014 a las 2:54 p. m. 
I am having the same issue...even in stereo I have bad snap/crackle and pop witch gets worse per number of cars.
imshandon 10 MAY 2014 a las 6:21 a. m. 
Hey Cake...any resolution to the problem?
K Bambino 10 MAY 2014 a las 7:27 a. m. 
Hi, I have to make sure I don't have 7.1 on my sound card selected.

2.1 and 5.1 seems ok. I don't know how this happened but the game is far from complete I guess. The game doesn't support surround I'm told but the crackling wasn't present before. Your problem seems more severe than mine if stereo is a problem.
imshandon 10 MAY 2014 a las 1:02 p. m. 
Thanks for the update....Ya it is a strange one but that is what early access is all about! A person can sit and wait for the next update with a pissy attitude or try to resolve the problem so we can help out the community and developers...you got lucky on this thread for all of the responders are of the latter.
< >
Mostrando 1-11 de 11 comentarios
Por página: 15 30 50

Assetto Corsa > Discusiones generales > Detalles del tema
Publicado el: 5 MAY 2014 a las 3:23 a. m.
Mensajes: 11