Assetto Corsa

Assetto Corsa

View Stats:
Moped-Janne Oct 8, 2015 @ 5:41pm
Everything is in slowmotion, Help! I want to do mad skids.. ):
So, everything is in slowmo, steeringwheel in the game moves like normal but other cars and myself are driving super slow..Is this a known issue? just below 200fps and it says my cpu is at 99%, its not tho, singleplayer just rolling in slowmotion its at just below 30% When tabbing out of the game it goes back to normal speed
Last edited by Moped-Janne; Oct 8, 2015 @ 5:52pm
< >
Showing 16-23 of 23 comments
jon.t Oct 12, 2015 @ 4:02pm 
Confirmed! Same behavior here. Switching the control from Microsoft Sidewinder wheel to keyboard, the game runs normal. I deleted my wheel profile, went through the config tool and switched back to wheel = slow motion again.
Ragequit Inc. Oct 12, 2015 @ 4:06pm 
Originally posted by jon.t:
Confirmed! Same behavior here. Switching the control from Microsoft Sidewinder wheel to keyboard, the game runs normal. I deleted my wheel profile, went through the config tool and switched back to wheel = slow motion again.

If I recall correctly, the workaround for using MS wheel(s?) is lowering the ffb rate to 60 (current default is 350) within assettocorsa.ini. Might help in other cases as well, so worth a shot.
Filterstony Oct 13, 2015 @ 5:24am 
If I recall correctly, the workaround for using MS wheel(s?) is lowering the ffb rate to 60 (current default is 350) within assettocorsa.ini. Might help in other cases as well, so worth a shot.

it works thank you : )
Al3x Oct 13, 2015 @ 1:14pm 
Yes that's it.
Brownninja97 Oct 13, 2015 @ 2:19pm 
the slow down is this anti lag technology which i cant remember the name of for the life of me. Basically when the cpu gets overwhelmed it will reduce the rate of simulation hence slowing the game physics down, the physics are drawn from the wheel hence the wheel animation isnt effected. this means that instead of getting slapped down from 200 fps to 10 you get a smooth transition from slowdown to standard speed. it works extremely well in some games like AC or minecraft for example however in extreme cases with constant <99% cpu usage it doesnt really help. its a bit like a suspension, it can help over little bumps but if you start hitting rocks and pebbles its gonna hurt.
jon.t Oct 13, 2015 @ 4:06pm 
Originally posted by Brownninja97:
the slow down is this anti lag technology which i cant remember the name of for the life of me. Basically when the cpu gets overwhelmed it will reduce the rate of simulation hence slowing the game physics down, the physics are drawn from the wheel hence the wheel animation isnt effected...

Yet if the keyboard is chosen as the controller this is not an issue. CPU is only 99% with the wheel controller.
I suspect the FFB framerate feedback limiter is only a symptom, not the underlying problem.

update: setting ffb to 120 did "fix" the problem! Thanks for this tip. Never would have found it on my own

[FORCE_FEEDBACK]
MAX_FF_RATE_HZ=120 ;350

Last edited by jon.t; Oct 13, 2015 @ 5:16pm
Ragequit Inc. Oct 13, 2015 @ 4:21pm 
Originally posted by jon.t:
Originally posted by Brownninja97:
the slow down is this anti lag technology which i cant remember the name of for the life of me. Basically when the cpu gets overwhelmed it will reduce the rate of simulation hence slowing the game physics down, the physics are drawn from the wheel hence the wheel animation isnt effected...

Yet if the keyboard is chosen as the controller this is not an issue. CPU is only 99% with the wheel controller.
I suspect the FFB framerate feedback limiter is only a symptom, not the underlying problem.

The underlying problem is that Microsoft wheels are ♥♥♥♥.
jon.t Oct 18, 2015 @ 4:02pm 
update: developers have fixed in v.1.3.3.
< >
Showing 16-23 of 23 comments
Per page: 15 30 50

Date Posted: Oct 8, 2015 @ 5:41pm
Posts: 23