PixelJunk™ Monsters Ultimate

PixelJunk™ Monsters Ultimate

View Stats:
lucifertdark Nov 14, 2013 @ 1:41am
Game crash on title screen
Running the game through Steam it goes as far as the small title screen & then it's gone, running from the terminal I get this message..

Setting breakpad minidump AppID = 243780
Steam_SetMinidumpSteamID: Caching Steam ID: 76561197995999801 [API loaded no]
./Monsters.sh: line 5: 27603 Aborted "${GAMEROOT}/bin"/${GAMEEXE} "$@"

Ubuntu 13.10 64Bit, 8Gb Ram, 2.2Ghz Dual core AMD processor, Radeon HD5450 graphics card with the latest drivers.

I'd like to at least try the game so any help getting it to run would be appreciated.
< >
Showing 1-6 of 6 comments
MacEff Nov 14, 2013 @ 6:03am 
I'm having the same problem, the game will display the splash screen then crash; this happens on both my Linux and Windows partitions (both 64 bit). All files verify fine, reinstalling doesn't fix anything for me.

I've already emailed support@double11.co.uk about this, hopefully we'll see a fix soon.
jonathanpeart Dec 6, 2013 @ 8:11pm 
Used to work just fine for me on Linux. Then one day a couple weeks ago it stopped. I see the splash screen, it goes away and that's it. I tried in windows and got the same problem.

When I run from the command line I get:
szCmd: /bin/sh -c '"/home/..../.local/share/Steam/steam.sh" steam://run/243780' &
$ Running Steam on linuxmint 15 64-bit
STEAM_RUNTIME is enabled automatically

PixelJunk Shooter works just fine for me.
k.cummins  [developer] Dec 9, 2013 @ 6:12am 
Sometimes we miss threads about issues as they can get bumped before we see them; this is why we pinned a "PixelJunk Monsters Support" thread at the top of the forums to help people out.

We answer every support ticket and are working on a few at the moment so if you could provide us with the following information, that would be great:

The problem that you're having
The specs of the machine that you're trying to play the game on
Any software/programs that you are running alongside the game

If you can put all of this down in an email to support@double11.co.uk, we will get back to you as soon as we can. The more information you can give us, the easier it is for us to try and find a solution.

lucifertdark Dec 9, 2013 @ 6:23am 
Will do :D
jonathanpeart Dec 12, 2013 @ 8:36am 
I worked with double11 support and they fixed this issue for me. Here is a copy of the email I was given. Hope it helps someone else in the same predicament.

<----- Begin email
Unfortunately this seems to be a savedata corruption issue since it is occurring on both your Linux and Windows machine,

The Windows machine is the easiest place to solve this issue (unfortunately this will mean losing your savedata and starting afresh)

1.On windows disable cloud save: this is done by
1a. Right click on the game in the steam Libary
1b. Select Properties.
1c. On the Updates tab untick the Enable Steam Cloud syncronization option
2. Navigate to the following folder: "C:\Program Files (x86)\Steam\steamapps\common\Monsters\savegame"
3. Note down the long string number that appears before "MONSTERSPROFILE_MONSTERSAVEGAME" (eg 123456789)
4. Delete all files within that folder
5. Navigate to the following folder: "C:\Program Files (x86)\Steam\userdata\*{The code from step3}"
6. Delete the folder: "243780"

The game should hopefully now boot.
If this works, re-enable the Steam Cloud, when given the option to, upload to the steam cloud.
The new savedata should be pulled down onto the linux machine and hopefully work there as well.

----->End email

The instructions worked for Windows but the Linux version still did not run. I performed the equivalent troubleshooting steps on the Linux side and that got it working.

*Note All savegames will be deleted!
1 - Disable cloud sync on Linux side
2 - rm -rf $HOME/.local/share/Steam/SteamApps/common/Monsters/savegame/*
3 - rm -rf $HOME/.local/share/Steam/userdata/[Long string of digits]/243780
TheGZeus Jun 23, 2014 @ 8:32pm 
None of these solutions work for me. Is this a case of a game refusing to play nice with Ratpoison?
Is there anything I can do to set the windowed resolution (the Config.xml file seems to only have fullscreen resolution by default, and I don't know the correct syntax to use to set a windowed resolution, which should jive with ratpoison if I set it to 1080p)?

Every few weeks I try reinstalling and using different methods to get past the splash screen, but sadly nothing's worked.
I'm very surprised that this hasn't been fixed yet. Makes me think less of the company, that they would release a port of a game and not support it. Doesn't look to have been any patches for some time, for any platform.
There were other games in the PixelJunk line that I was interested in, but to just be abandoned... bad form.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50