Betrayer

Betrayer

View Stats:
Betrayer > General Discussions > Topic Details
Meier Apr 15, 2014 @ 4:44am
Graphical glitches
I'm getting these weird graphical glitches. The most annoying ones are from the small holes you can dig in the ground and on chests. Whenever they light up i get this rectangular box of messed up graphics.

Any one else getting these kind of issues?

Pictures of it:

http://steamcommunity.com/sharedfiles/filedetails/?id=249438349

&

http://steamcommunity.com/sharedfiles/filedetails/?id=249438424
< >
Showing 1-15 of 135 comments
CombatJack  [developer] Apr 16, 2014 @ 8:47pm 
Very odd stuff there. I would try updating your graphics drivers.
Meier Apr 17, 2014 @ 8:12am 
Originally posted by CombatJack:
Very odd stuff there. I would try updating your graphics drivers.

Already latest drivers, tried beta drivers too. Issue still persist.
Last edited by Meier; Apr 17, 2014 @ 8:13am
bodyinthewater May 14, 2014 @ 10:57pm 
direct x possibly
Infected Shogun Jun 22, 2014 @ 11:43am 
just got the game from the sale, exact same issue.
Meier Jun 22, 2014 @ 11:51am 
Originally posted by Infected Shogun:
just got the game from the sale, exact same issue.

I haven't been back to it since, and i guess by your comment they still haven't fixed it. That is really sad, and unfortunate.
Last edited by Meier; Jun 23, 2014 @ 4:31am
Villager  [developer] Jun 22, 2014 @ 12:06pm 
We've been trying to find reliable repro steps so that we can properly investigate the issue, but so far we haven't determined any consistent factors. Can anybody who is experiencing this problem post system specs including video card and driver version?
Meier Jun 22, 2014 @ 12:21pm 
Originally posted by Craig Hubbard:
We've been trying to find reliable repro steps so that we can properly investigate the issue, but so far we haven't determined any consistent factors. Can anybody who is experiencing this problem post system specs including video card and driver version?

CPU: i7 4770K
GPU: MSI 290x Gaming G4
Driver ver.: 14.4 (issue was persistant with last driver as well, as with old beta and new beta driver)
OS: Windows 7 (up to date)
Last edited by Meier; Jun 23, 2014 @ 4:31am
Commander Grog Jun 22, 2014 @ 8:24pm 
I have the same problems. And guess what? I got an r9 290x, too! So there's something, we've got in common. ;)

Apart from that, I'm realy liking the game so far. Great job with the athmosphere!

My specs:

i7 4771
R9 290x
Catalyst 14.4
Win7 64bit
Last edited by Commander Grog; Jun 22, 2014 @ 8:30pm
Jimnosperm Jun 23, 2014 @ 12:53am 
i5-3470
R9 290
14.6 Beta Drivers
Win7 64bit

I have the same problem, but I am really enjoying the game! I hope this helps you resolve this issue.
DedZedNub Jun 23, 2014 @ 12:57am 
Just as a control, I have an i5 with an Intel HD 2500 gpu integrated in, no graphics card, and I am NOT having this issue. Bought it during the sale. Looks like so far it is the R9 290 as the common denominator.

Do you guys have Steam Overlay available in game or not?
Last edited by DedZedNub; Jun 23, 2014 @ 12:58am
Doomis Jun 23, 2014 @ 3:55am 
I have these bugs too. Also an owner of R9 290. Newest drivers installed.
Meier Jun 23, 2014 @ 4:28am 
Definitely looks like the 290(x) has something driver wise that the game doesn't like. Or the other way around.
Amone Jun 23, 2014 @ 6:16am 
I have these bugs too...
CPU:AMD FX-9370
GPU:AMD R9 290
Drivers: 14.4
OS: Win 7 home
Commander Grog Jun 23, 2014 @ 7:48am 
Originally posted by DedZedNub:

Do you guys have Steam Overlay available in game or not?

Thank you for the suggestion. Disabling the overlay didn't help, but it was worth a try! :)
Ciphernull Jun 24, 2014 @ 12:09pm 
I also have an R9 290 card, getting the same issues.
< >
Showing 1-15 of 135 comments
Per page: 15 30 50

Betrayer > General Discussions > Topic Details