Verdun
Verdun > General Discussions > Topic Details
Disconnects
I've been having this problem when I reinstalled Verdun, I'm not sure if it's a router problem or the game or what, but whenever I try to get into the game it says its connecting then my Wifi immediately disconnects. As soon as I close the game my wifi comes back online. I have no idea how to fix this issue all I know is this did not happen in the past.
< >
Showing 1-7 of 7 comments
Could you create a report on the Support Site, please: https://support.ww1gameseries.com/

The Devs can more efficiently follow-up on reports over there. You may want to share your game log file as well though.

However, as a shot in the dark, perhaps try this Steam Launch Option in the mean time:
--use_old_ports
Last edited by LV|Ironstorm767; Oct 10 @ 7:02pm
WW1GameSeries  [developer] Oct 11 @ 11:05am 
So the game is completely killing all internet connections? I have no clue how this could ever be possible actually. I'd investigate any firewall/router settings first: No game or application should even be able to cause this and Verdun isn't doing anything that should ever trigger this.
Originally posted by WW1GameSeries:
So the game is completely killing all internet connections? I have no clue how this could ever be possible actually. I'd investigate any firewall/router settings first: No game or application should even be able to cause this and Verdun isn't doing anything that should ever trigger this.
I'll look into it, all I know is when I run verdun it disconnects my PC from my router, it's the only game that does it but I'm not blaming the game in the slightest, I'm just saying its a connection.
Originally posted by Gainslett:
Originally posted by WW1GameSeries:
So the game is completely killing all internet connections? I have no clue how this could ever be possible actually. I'd investigate any firewall/router settings first: No game or application should even be able to cause this and Verdun isn't doing anything that should ever trigger this.
I'll look into it, all I know is when I run verdun it disconnects my PC from my router, it's the only game that does it but I'm not blaming the game in the slightest, I'm just saying its a connection.

Are you playing on a laptop by any chance ?
Originally posted by Tasunke Witko:
Originally posted by Gainslett:
I'll look into it, all I know is when I run verdun it disconnects my PC from my router, it's the only game that does it but I'm not blaming the game in the slightest, I'm just saying its a connection.

Are you playing on a laptop by any chance ?
No I play on a gaming desktop
Originally posted by Gainslett:
Originally posted by Tasunke Witko:

Are you playing on a laptop by any chance ?
No I play on a gaming desktop

Ah. Just thought your trouble sounded like an issue I had with an over heating laptop a few years back due to dust build up. Used to shut down the Wi Fi connection whenever I opened a game on steam.
Originally posted by Tasunke Witko:
Originally posted by Gainslett:
No I play on a gaming desktop

Ah. Just thought your trouble sounded like an issue I had with an over heating laptop a few years back due to dust build up. Used to shut down the Wi Fi connection whenever I opened a game on steam.
nah but thanks, who knows it could be that but I think it's something wrong with my router and my PC
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Verdun > General Discussions > Topic Details