Verdun
Verdun > General Discussions > Topic Details
i cant connect to the servers
it keeps telling me to turn off my anti virus and firewall wich i did and still doesnt work
Originally posted by arvin20031382:
Originally posted by pyron:
Originally posted by arvin20031382:
Hi
Please explain more
I cant understand
what part do you need help in?
1-go to game files and theres a file called just verdun with the game logo, right click and open properties and there should be on the bottom a box with a checkmark(read only or something like that in your languague) unmark it and save it
2- verify game files on steam
3-restart computer
hope i can help
Thank you very much!
You helped me a lot! 🌹🌹🌹
< >
Showing 1-15 of 15 comments
Driffin Apr 6 @ 8:10am 
Same, stuck at "connecting to server... (attempt 1)" in Verdun and Tannenberg since yesterday.
pyron Apr 6 @ 9:22am 
i just got it to work what i did was go to properties on the game file then right click on the game exe and where it says read only or smth uncheck that, verify game files and restart the computer.idk what of those acctualy fixed it but something did
pyron Apr 6 @ 9:22am 
Originally posted by Driffin:
Same, stuck at "connecting to server... (attempt 1)" in Verdun and Tannenberg since yesterday.
above msg
Originally posted by pyron:
i just got it to work what i did was go to properties on the game file then right click on the game exe and where it says read only or smth uncheck that, verify game files and restart the computer.idk what of those acctualy fixed it but something did
Hi
Please explain more
I cant understand
pyron Apr 6 @ 10:30am 
Originally posted by arvin20031382:
Originally posted by pyron:
i just got it to work what i did was go to properties on the game file then right click on the game exe and where it says read only or smth uncheck that, verify game files and restart the computer.idk what of those acctualy fixed it but something did
Hi
Please explain more
I cant understand
what part do you need help in?
1-go to game files and theres a file called just verdun with the game logo, right click and open properties and there should be on the bottom a box with a checkmark(read only or something like that in your languague) unmark it and save it
2- verify game files on steam
3-restart computer
hope i can help
The author of this thread has indicated that this post answers the original topic.
Originally posted by pyron:
Originally posted by arvin20031382:
Hi
Please explain more
I cant understand
what part do you need help in?
1-go to game files and theres a file called just verdun with the game logo, right click and open properties and there should be on the bottom a box with a checkmark(read only or something like that in your languague) unmark it and save it
2- verify game files on steam
3-restart computer
hope i can help
Thank you very much!
You helped me a lot! 🌹🌹🌹
pyron Apr 6 @ 10:35am 
Originally posted by arvin20031382:
Originally posted by pyron:
what part do you need help in?
1-go to game files and theres a file called just verdun with the game logo, right click and open properties and there should be on the bottom a box with a checkmark(read only or something like that in your languague) unmark it and save it
2- verify game files on steam
3-restart computer
hope i can help
Thank you very much!
You helped me a lot! 🌹🌹🌹
did it work for you?
Just can play offline
But thanks any way👌
Originally posted by arvin20031382:
Just can play offline
But thanks any way👌
can you check your firewall? this sounds very abnormal to me. something *must* be blocking your connection.
AceZero Apr 7 @ 2:58am 
I have the same problem since a patch.
Originally posted by The Doctor:
Originally posted by arvin20031382:
Just can play offline
But thanks any way👌
can you check your firewall? this sounds very abnormal to me. something *must* be blocking your connection.
I've checked them
No problem with blocking
For the game, gotta go to execute's compatibility properties and check the Run Program with Administrator Rights.

For Steam, right click on your shortcut and select the Run as Admin option

I've just checked discord channel
They suggested to do this
It worked for me
Driffin Apr 7 @ 8:43am 
Run as Admin didn't solve it for me, but thanks for relaying the suggestion.
I've got the problem again!
Nothing solves it
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Verdun > General Discussions > Topic Details