Verdun
Verdun > General Discussions > Topic Details
Tamás May 16 @ 12:36am
Verdun Gore.
How can I enable the deffered rendering option?
< >
Showing 1-2 of 2 comments
Tijmen May 16 @ 3:59am 
Hi Tamas, that is enabled by default. I think we removed that option some time ago, if you just turn on gore to the highest it will be there.

Do you notice the screams and dismemberment?
Tamás May 16 @ 4:17am 
Hello now the gore option is working.And yes i hear the screams.
Last edited by Tamás; May 16 @ 4:17am
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Verdun > General Discussions > Topic Details