Verdun
Verdun > General Discussions > Topic Details
Fix for 'Failed to start game (Missing Executable)' errors
If you have this problem, please try:
  1. Uninstalling the game
  2. Restarting Steam
  3. Installing the game again
Or in the direct words from one of the devs:
Originally posted by Leo:
Make sure that you reboot steam after you have uninstalled and before re-installing. Steam seems to 'remember' the wrong location for the new install if it is not rebooted.
Last edited by Wilson; Jan 19 @ 7:10am
< >
Showing 1-15 of 44 comments
Thomas Jan 19 @ 12:36pm 
I had to reinstall both, Verdun and Tannenberg, to get Tannenberg working again. Is there no way you can move the files to the new folder structure by update?
After the latest patch you can switch fronts in game....thx for update.
None of this has worked. Still need help from a dev please. Error 102
Still crashing on startup since the new update. I have reinstalled and verified files from 'Properties.' I used to get the error message now it just goes black and quits.

My graphics card: NVIDIA GeForce GT 650M 1024 MB

Computer: Mid-2012 MacBook Pro

Last edited by Jack of Stupid; Jan 22 @ 2:34am
M2H_Mike  [developer] Jan 22 @ 7:01am 
PeterGriffin & Jack of Stupid:

Can you link us your output_log contents?
I have looked at my Library folders (all of them) and Log folders and don't see an 'output log' or a 'player log.'

I did find logs for Gaijin's War Thunder.

I have OS X 10.10.5
Last edited by Jack of Stupid; Jan 22 @ 1:24pm
Hello:

I too have been unable to lauch the game despite uninstalling, restarting steam, and re-installing. Much like Peter, my game gives me an "Error 102" message upon launch.

I'm running on an Nvidia GTX 950m

Any assistance would be very helpful!
Error Code 105?
after unistall/reinstall, some still had problems switching fronts.
try this:
on each of the two games, click on game/properties/local files/verify integrity of game files. this should do a function named validating steam files and when both games are validated in this way, some have found front switching to now work for them.
Last edited by biggalloot; Jan 23 @ 4:41am
Tried the new update today and it still crashes back to Steam on startup. =(
I just bought tannenberg and I can't switch! Followed all the instructions with uninstalling/intstalling. I notice it keeps installing Verdun to its own folder instead of the WW1 game one(but tannberg installs there). What gives? Please help!
Thomas Jan 23 @ 10:04pm 
Did you restart steam between uninstalling/reinstalling?
Originally posted by Jack of Stupid:
Tried the new update today and it still crashes back to Steam on startup. =(
You've looked for the player.log again, and it's the Error 102 right?

Where to find the player.log: http://steamcommunity.com/app/242860/discussions/1/1692659135905176646/
master Jan 24 @ 10:24am 
Error Code: InitializeEngineGraphics failed? Can u help me?
I've posted this over in the Tannenberg forum, however I'll go ahead and repost here since some might have similar issues...

1. Uninstall both Verdun and Tannenberg.
2. Go in Steam >> SteamApps >> Common. Delete the Verdun, Tannenberg, and WW1GameSeries folders.
3. Restart Your Computer.
4. Reinstall Verdun and Tannenberg.

If you did this correctly, Steam will no longer try to install the games into a "Verdun" and "Tannenberg" folder and instead install everything into the WW1GameSeries folder like it should. One thing to note is that there is a small visual glitch when trying to switch between fronts the first time around where it seems you have a fresh account, however if you exit and load the other game through Steam, it should correct itself.

Hopefully this works for everyone.
< >
Showing 1-15 of 44 comments
Per page: 15 30 50

Verdun > General Discussions > Topic Details