Verdun > General Discussions > Topic Details
KeronigzitSVK Sep 12, 2017 @ 9:23am
I can´t update the game and its says that files are locked
< >
Showing 1-10 of 10 comments
Kommandant Sep 12, 2017 @ 9:41am 
Have You tried checking the consistency of game files?
KeronigzitSVK Sep 12, 2017 @ 9:59am 
How to check it ?
Kommandant Sep 12, 2017 @ 10:01am 
Just right click on the game in Steam library, click properties, click "local files" and click "check the consistency of game files".
KeronigzitSVK Sep 12, 2017 @ 10:15am 
Everything is ok. This is the error message when i try to update-


I also tried to reinstall game and didn´t work
Kommandant Sep 12, 2017 @ 10:21am 
Do you use the legacy version?
KeronigzitSVK Sep 12, 2017 @ 10:33am 
Maybe.It just can´t update.

I found that file and it says acces denied
Kommandant Sep 12, 2017 @ 10:46am 
If You use the legacy version try to restore the original version.
kilt bot Sep 12, 2017 @ 11:18am 
below is for Locked File Content errors

Here are some suggestions however, for Missing File Privileges:

Apparently some have had success with going into the Command Prompt (CMD.exe + Admin Rights) and running a reset:

netsh winsock reset
KeronigzitSVK Sep 13, 2017 @ 6:08am 
Wow i did what they talked about and it worked for me

I just delete igfxEM Module

Thanks for the link kilt bot
kilt bot Sep 13, 2017 @ 1:32pm 
No problem man, hope to see you in the trenches.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Verdun > General Discussions > Topic Details
Date Posted: Sep 12, 2017 @ 9:23am
Posts: 10