In Verbis Virtus

In Verbis Virtus

View Stats:
 This topic has been pinned, so it's probably important  [developer] Apr 3, 2015 @ 4:52pm
General troubleshooting

If the game does not start, try running it in safe-mode, so you can get to the video menu and try lowering the resolution or other settings that may be causing the issue.
The game can be launched in safe-mode by right clicking In Verbis Virtus in the Steam client game list and choosing Launch IVV (safe-mode).

Make sure that your video and audio card drivers are up to date.

IMPORTANT: check the integrity of the game cache (Library -> Right click on the game -> Properties -> Local files -> Verify integrity of game cache...).
You can also try reinstalling the game (but check the game cache integrity first, it is more likely to solve problems).

Microphone not detected or not working

Check that your microphone is properly connected. If it has an on/off switch, check that it is properly set.
Try to select different devices in the microphone menu.
If you are trying to cast a spell, check that you are doing it correctly (press and keep pressed left mouse button, pronounce the formula, then release the button).
Try the microphone with an external program to see if the issue is specific of the game (e.g. windows sound recorder).

If you have selected a custom voice model in the Voice Recognition menu, try to select a default model.

If you still have problems, replace these two files:
C:\Program Files (x86)\Steam\SteamApps\common\In Verbis Virtus\Binaries\Win32\portaudio_x86.dll
C:\Program Files (x86)\Steam\SteamApps\common\In Verbis Virtus\Binaries\Win32\UserCode\VReco.dll

with these two:

If they still not work, please try also these:

Tips to get better recognition accuracy

In your audio card panel, or Windows control panel (Audio -> Recording -> Microphone properties), DISABLE enhancements like "Noise suppression" and "Acoustic echo cancellation".
Also DISABLE "Mic boost", or set it to a low value (e.g. +10db).

The game crashes at startup

Replace the files portaudio_x86.dll and VReco.dll as described in the section above ("Microphone not detected or not working").

If you still have problems, check if this file exists:
C:\Program Files (x86)\Steam\SteamApps\common\In Verbis Virtus\UDKGame\Config\DefaultEngine.ini
If it does not exist, download it from here
and place it manually in the Config folder.
Then, if the game starts in English and you want another language, you can change it from Steam window in
Library -> Right click on the game -> Properties -> Language

Other causes of the crash may be corrupted required components (error 0xc000007b). In this case other games that use them are also affected. This fixed the problem for some users:
This also contains possible solutions (scroll to "best answer"):

I bought the soundtrack but I cannot find it

After you buy the soundtrack it is downloaded inside the game folder:
C:/Program Files (x86)/Steam/steamapps/common/In Verbis Virtus/Soundtrack
You can also open this folder choosing "Open Soundtrack folder" from Steam launch options.

The keyboard is not working

Check that you don't hit some key combination that switches Windows keyboard language (e.g. alt+shift, ctrl+shift, ctrl+space). This is most likely your case If in game you can jump with SPACE, but cannot move with WASD. If you want you can disable such shortcuts in Windows keyboard language settings.

Otherwise, maybe there is some background program that is "stealing" keyboard control from the game. Try use ALT+TAB to get to the the desktop, then ALT+TAB again to go back to the game.

Bad performance

If you are on a laptop with both dedicated and integrated video card (e.g. Nvidia Optimus), check that the game is running on the dedicated card. You can select which card the game uses in your video driver settings (e.g. Nvidia control panel).

The view rotates by itself

Disconnect all gamepads, joysticks and similar controllers (except the one you want to use with the game, if you want to use one).

If the problem persists, even if you have no gamepads connected, do this:
- open with notepad the file
C:\Program Files (x86)\Steam\steamapps\common\In Verbis Virtus\UDKGame\Config\UDKEngine.ini
- find the line
and put 0 instead of 1, so it becomes
- save the file

The game keeps minimizing

There is a know issue related to the Adobe Creative Cloud background process (which should be Creative Cloud.exe), that may force some games to minimize when launching them in fullscreen. Options are to kill the process before launching the game, prevent it from starting at windows startup, or setting the game to windowed through safe-mode.

An image remains "impressed" on the screen after starting a level

May happen on some systems when Bloom is disabled and Depth of Field is enabled, or vice-versa. For now you can avoid the problem by enabling both Bloom and Depth of Field, or disabling both (in the video options menu).

How to report a problem

If you still have a problem, please describe it in detail and post the files

C:\Program Files (x86)\Steam\SteamApps\common\In Verbis Virtus\UDKGame\Logs\Launch.log

C:\Program Files (x86)\Steam\SteamApps\common\In Verbis Virtus\Binaries\Win32\UserCode\VReco.log

and the information you get from Steam window in Help ­> System information
(see this image if you can't find it)

If the files are too long you can split them in several posts, or if you prefer you can send them to including [PROBLEM] in the subject.
Last edited by; Jan 21 @ 2:20am