Assassin's Creed IV Black Flag

Assassin's Creed IV Black Flag

View Stats:
Isiosi May 14, 2014 @ 7:04am
AC4 freezes but the HUD still okay???
I made a video of my problem with Shadow Play. Does anyone know a solution to this? It only seems to happen when I fast travel to a fort.
http://youtu.be/jder8sEcUdo
< >
Showing 1-15 of 17 comments
Gdlachance May 14, 2014 @ 3:29pm 
i got the exact same thing since yesterday, the game is working you can see your ship moving in the minimap but the graphics are stuck. You can pause the game and if you retrun to the main menu and reload the game, its fine for 1-2 min then freeze again. And like you said it started right after i fast traveled to charlotte fort but its doing it all the time now
disable/enable crossfire doesn't change anything
verify local file in steam = fail
all temps are ok 65 on video cards / 50 on cpu

amd fx 8150@ 4.0ghz
amd hd 7870 x2 crossfire
asus sabertooth 990 r2.0


plz help
Gdlachance May 14, 2014 @ 3:35pm 
nvm.....turn your volumetric fog on and it works
I have the exact same issue! So what fixed it for you mate? Volumetric fog? Which settings that is? Thanks :)
Eyal: O Mago Judeu May 15, 2014 @ 10:28pm 
Happened to me while I was landing in Fort Dry Tortuga to fulfill the assassin contract. Go to options>graphics> and then turn on volumetric fog. Somehow it actually worked for me.
Isiosi May 17, 2014 @ 10:58am 
Nice, turning on volumetric fog fixed it for me. Thanks a lot :D
Setari Jul 6, 2014 @ 12:02am 
I guess I seem to be the odd one out here as turning on the volumetric fog doesn't do anything for me. Anyone else know any other fixes?
Stephanski Aug 16, 2014 @ 6:06am 
Same for me. Since installing Freddom Cry the game freezes nearby any Fort, but turning on the volumetric fog fixed it for me. Thanks a lot.
Negeos Nov 17, 2014 @ 11:17pm 
Hi there: Just go into graphics than activate fog volume or whatever the name is in english
drumcan Nov 19, 2014 @ 10:59am 
I had this same problem, but for me it was switching from FXAA to SMAA that fixed it.
Todd LaFondla Nov 28, 2014 @ 3:12pm 
thank you so much for mentioning the smaa, i hate volumetric fog because it lags me out and that helps me out a lot
Mr.Purple Dec 1, 2014 @ 5:12am 
Originally posted by CrAzY:
nvm.....turn your volumetric fog on and it works
indeed the fog thing worked for me aswell lol
guys thanks so much this really helped!
x_Vex_x Dec 18, 2014 @ 2:46pm 
Originally posted by Setari:
I guess I seem to be the odd one out here as turning on the volumetric fog doesn't do anything for me. Anyone else know any other fixes?

Try turning OFF anti-aliesing. Worked for me.

Error Flynn Jan 6, 2015 @ 4:06am 
same problem, i just put Volumetric Fog On and it worked like a charm
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: May 14, 2014 @ 7:04am
Posts: 17