Middle-earth™: Shadow of Mordor™

Middle-earth™: Shadow of Mordor™

View Stats:
Grul Oct 2, 2015 @ 12:15pm
Application load error V:0000065432 at launch [SOLVED]
This is the kind of issue that happens for no apparent reason: yesterday this gamed worked fine, today not. :steamfacepalm:
I actually already solved this issue for now, but I'll write this discussion just FYI.

Solution:
- wait for Steam to complete current downloads (?)
- quit any Steam related process
- launch Steam again
- launch game

If you'll solve this issue in another way, or if this solution doesn't work for you, post here your comment!

yo!
< >
Showing 1-1 of 1 comments
Thanos548 Jun 11, 2016 @ 12:17am 
I had this issue recently, I think it was caused because I was still logged into my desktop with steam at home, while I was trying to run steam on my laptop. I used teamviewer to pull up task manager on my desktop and killed steam bootstraper, and restarted steam on my laptop. That solved this issue I was having, hope this helped.
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Date Posted: Oct 2, 2015 @ 12:15pm
Posts: 1