Inquisitor

Inquisitor

Zobrazit statistiky:
Inquisitor > Obecné diskuze > Detaily tématu
 Toto téma bylo přilepeno, takže je nejspíš důležité
Known technical issues and possible solutions.
This thread will be constantly updated with anything that could help you run the game correctly.

• Try to install this version[www.microsoft.com] of the DirectX drivers.
• If the error message says: “A D3D object has a non-zero reference count“, try to install K-Lite Codec Pack[www.codecguide.com].
• If you’re getting an “Out of Range” error message, go to the “Steam\steamapps\common\Inquisitor\Game” folder, open “d3dparams.ini” and lower the value on the “MaxRefreshRate“ line.
• If you end up with a black screen and you have Windows 10, set the Compatibility mode for "steamapps\common\Inquisitor\Game\Inquisitor.exe" to Windows XP (Service Pack 3) and edit the resolution and frame rate settings in "steamapps\common\Inquisitor\Game\d3dparams.ini" to match the resolution and frame rate of your desktop, namely the lines InitialScreenWidth, InitialScreenHeight and MaxRefreshRate. (suggested by Mojža)
• You can also try to launch the game in window. Open the above mentioned .ini file and change StartWindowed=0 to StartWindowed=1.
• If you’re getting a GFX error, go to the “Steam\steamapps\common\Inquisitor\Game” folder, open “gfx.ini” and set “CreateLogFile” to 1.
• If you end up with a black screen, go to your videocard settings and set both Anisotropic Filtering and Antialiasing to be controlled by the application.
• If you get black/white screen and then the game returns to desktop, check "Disable visual themes" and "Disable desktop composition" options on the Compatibility tab for "steamapps\common\Inquisitor\Game\Inquisitor.exe". (suggested by Tortuosit)
• WindowBlinds seem to interfere with Inquisitor. If nothing helps and you are using this application, try to exclude it from skinning the game. (suggested by Buck Preece)
• If you have a TV set plugged into your computer via an HDMI cable, try to unplug it. (suggested by NIL0S)
• If the error message says: "Could not find any compatible Direct3D devices.", try to make a change in Windows registry: Use REGEDIT and change the "SoftwareOnly" key from "1" to "0" in the \KEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Direct3D\Drivers and then reboot the system.
• If you are running Windows 8.1 N and the game doesn't want to start or displays a WMV dll error, install this package[www.microsoft.com]. (suggested by Harkness)
• Open "Steam\steamapps\common\Inquisitor\Game\gfx.ini" and change "BatchLoadCharacterGfx=1" to "BatchLoadCharacterGfx=0". (suggested by Jimbo)
• If you have AMD Gaming Evolved or Raptr installed on your system, exit it or uncheck the box to track gameplay before starting a new game. (suggested by Rafs and Bloodyfish)
• If you have Thief 2 installed, uninstall it or unregister the "LGVID.AX" file. (suggested by Atlantico)
• If you experience troubles while using your gaming mouse, try to lower its polling rate (e.g. to 500 Hz). (suggested by PyroclasticFLOW)
Naposledy upravil Kovi; 19. čvn. 2017 v 8.18
< >
Zobrazeno 115 z 159 komentářů
Have tried all these items and still crashes to desktop / windows 8 Pro 64 bit
SteeL_RaiN původně napsal:
Have tried all these items and still crashes to desktop / windows 8 Pro 64 bit

Tried running it in compatibility mode? Win 7 or Win XP should do it. Definitely works on Win 7 x64.
Working on win 8 64 bit for me.
It won't launch for me either. Windows 8 Pro x64
A few days ago, we were looking into a problem of the game not wanting to run on Windows 8 64bit. In the end, the solution was to reinstall Windows and install the DirectX drivers mentioned above. Maybe it would help you, guys, as well. But I know that no one is happy about reinstalling the operating system.
I had the problem with all games when i first started using windows 8
After searching around forums and the like i found a comment about Games For Windows which is i suspect with w8 bieng of the older version I deleted it reinstalled the newest version and i havnt had a problem since with any game Just a thought
I could only get this game to run after disabling my second monitor. Perhaps because the two monitors run on a different resolution.
Unfortunately i've tried all of the above and couldn't make it work.
Running 7 x64 on an HP Envy 17
Mine wont launch. No actual crash or no error message. Just the icon appears in the taskbar, the screen flickers, then the icon disappears and I get nothing. Tried everything listed hereand no luck.

I'm running Win 7 x64 my gfx card is an AMD 6770 black edition. CPU is a Phenom II 925 x4. I can give full specs if needed

DirectX is fully updated and just to be sure I downloaded the one in the link and re-installed it. Ive tried messing mith my cards settings, screen resolution ect. Nothing.

Edit: Upon messing with the resolution more, I eventually got the error message about the "D3D object". Weird. I'm downloading the codex pack, see if it helps. Will post when I find out. But if youre getting launch errors, trya bunch of different resolutions.
Naposledy upravil raixel; 10. srp. 2013 v 17.15
That site to get that codec pack is trying to install multiple toolbars/garbageware on my browser. AND its tripping my malware blocker. Not cool. And it turns out I already have the codec. So, I cant get the game to run.

Any ideas?
I couldn't (and still can't) get the game to run in fullscreen mode. The DirectX file mentioned above didn't help anything. It would crash after 5 seconds. I found a work around, only to play the game in windowed mode. Go here:

C:\Program Files (x86)\Steam\steamapps\common\Inquisitor\Game

open the file "d3dparams"

Change StartWindowed=0 to StartWindowed=1

But now I can't figure out how to get back to fullscreen mode. I even replaced that value back to 0.

Game starts goes thru the Cinfmax. Blinks out to my desktop for a sec and back to a blank screen with the music. I've tried all of the above to no avail.
Naposledy upravil lurkingwall; 11. srp. 2013 v 21.30
Nidhoggr: Try to edit "d3dparams.ini" in "Documents\Inquisitor_SaveGames" because once you launch the game successfully, this is the file the game starts to use. That one from "steamapps\common\Inquisitor\Game" is used as a default file for the first launch only.
Those of you that can't run the game still, please send me your dxdiag reports to faq[@]cinemax.cz. I will look into them and maybe I will get some ideas on what to try out.
Naposledy upravil Kovi; 12. srp. 2013 v 6.23
Thanks for the tip Kovi, but I just get a brief black screen and it crashes now.
< >
Zobrazeno 115 z 159 komentářů
Na stránku: 15 30 50

Inquisitor > Obecné diskuze > Detaily tématu