State of Decay

State of Decay

View Stats:
Memicus Sep 20, 2013 @ 8:56pm
ULLaunch Application has stopped working.
I try to launch the game and I get that message and game shuts down.

i7 3770
GTX 770
< >
Showing 1-15 of 38 comments
Reisnwulf Sep 20, 2013 @ 9:39pm 
same problem =\
i7 3770
GTX 680
Memicus Sep 21, 2013 @ 8:03am 
Ahhh! First time in a long while I've bought a game at full price, and I can't play it! Should have waited for a sale!
GERTomTom Sep 21, 2013 @ 8:24am 
try to unplug all your USB things and start the game
Memicus Sep 21, 2013 @ 9:02am 
Things I have plugged in USB:
360 Controller
A Printer
A few External HDDs
I really don't see how those things could be affecting the game. I will try to unplug HDDs & printer, but I can't exactly unplug my mouse/keyboard and still operate PC.
Memicus Sep 21, 2013 @ 9:10am 
Yeah, that didn't work...
Francis_Mallman Sep 21, 2013 @ 3:47pm 
Same problem. Can't remember the last time a game didn't even launch for me. Been a while.
MrSmith Sep 22, 2013 @ 5:07pm 
Since you seem to not have played the game at all it's probably not the case but I'm going to ask anyways... did you change anything in the data files of the game?
I got this error after trying to change the keyboard settings manually and had to change everything back in order for the game to run again.
Memicus Sep 22, 2013 @ 5:13pm 
Yeah I've changed nothing. I downloaded, clicked play, and that's as far as I've gotten.
Tried many things: Run as admin., run in windowed, deleted and redownloaded, run in compatabilty mode. Nothing works! Pulling my hair out!
Waris Sep 22, 2013 @ 6:57pm 
Same problem -- ULLaunch Application has stopped working,

Win 7 x64 Pro
i7 3960 Extreme
GTX 770
blkmnky Sep 23, 2013 @ 3:11am 
Have you guys updated your graphic drivers? You might try installing the Directx and VC Redistributables located in the State Of Decay folder: \Steam\SteamApps\common\State of Decay\_CommonRedist , you can shortcut there by right clicking State of Decay in your Steam Library, going to Properties, then the Local Files tab and click Browse Local Files... Maybe try Verifying Integrity of Game Cache also which is located on the Local Files tab.

Are you running any third party softwares, DXtory, Fraps, EVGA Precision, MSI Afterburner, Logitech Gaming Software, or anything running in the background that might conflict?

Have you installed .NET for you particular Windows version? Do you use Windows Update? Maybe try resetting (restart) your computer? Keep posting folks. Also I would undo all the compatibility settings.
Last edited by blkmnky; Sep 23, 2013 @ 3:12am
Memicus Sep 23, 2013 @ 4:07am 
Tried everything per:

Not running background sofware that would affect games that I am aware of. I have Fraps, but I am not running it. My graphics card runs "OC Guru" automatically.
.NET is up to date. Have reset PC after every fix attempt.
Memicus Sep 23, 2013 @ 9:41am 
Memicus Sep 23, 2013 @ 12:21pm 
Seriously? Nobody knows what this problem is? I would like to finally play the game I bought last Friday!
blkmnky Sep 23, 2013 @ 1:40pm 
The game is running off the Crysis 3 engine, try googling UL (are u sure it's an L not an uppercase i?) Launcher error, or specifically "ULLaunch Application has stopped working crysis 3", just be sure not to do anything dumb that some of these people are going to suggest. The things in that link should have worked, so it's got to be something specific to your setup. Good Luck.

And post your hardware specs!
Last edited by blkmnky; Sep 23, 2013 @ 1:42pm
Memicus Sep 23, 2013 @ 2:18pm 
Google was the very first thing I did. Googling "ULLaunch Application has stopped working" (my exact error message) yields vertually no results. Adding "Crysis 3" to it yielded even less results.
I posted my specs in OP, but I'll list again
Win 7 Home Premium 64
i7 3770
GTX 770 2GB
Last edited by Memicus; Sep 23, 2013 @ 2:22pm
< >
Showing 1-15 of 38 comments
Per page: 15 30 50