Card City Nights 2

Card City Nights 2

View Stats:
This topic has been locked
.haku  [developer] Sep 9, 2017 @ 6:24am
Patch 1.1.0
Post your bug reports and feedback here.

1) [Devasom] isn't functioning as intended.
2) Triggering discard effects when you have no cards freezes the match.
Last edited by .haku; Sep 10, 2017 @ 4:47pm
< >
Showing 1-15 of 16 comments
Settyness Sep 9, 2017 @ 11:16am 
Fullscreen is not working properly (on Linux). It displays fine, but input doesn't work. Clicking the mouse does nothing. I've seen this before in Universe Simulator², and I now believe it's a bug in Unity. Just wanted to bring that to your attention.

The card artworks are still not displaying at all in the deck builder. Not sure if your changes were pushed with this update, but if so, it appears to have no effect on my end. Using Arch, Kernel version 4.12.10, with Mesa 17.1.8, and Intel HD 3000 graphics.
Last edited by Settyness; Sep 9, 2017 @ 11:16am
PARIETALEYE Sep 9, 2017 @ 12:44pm 
I keep freezing at the final boss Ship Computer. It always happens when I win a round and on the second round on about the 8th turn the opponent does not make a move and it gets stuck.

Edit: It only freezes when you win. You can lose both rounds without freezing. You can lose 1 round, win the secound round, and it will freeze on the third round. It seems to only happen if you win a round.
Last edited by PARIETALEYE; Sep 9, 2017 @ 1:16pm
Confirming the final boss freezing bug. Happens to me also, under seemingly the same criteria.
Jack Sep 9, 2017 @ 11:33pm 
+1 Confirm final boss freezing bug. Happen with me too.
.haku  [developer] Sep 10, 2017 @ 7:33am 
A hotfix patch that fixes the final boss will be released within 24 hours.
Terribly sorry for the inconvenience!
.haku  [developer] Sep 10, 2017 @ 10:32am 
Version 1.1.1 should be up now. Hopefully you guys can defeat the last boss now.
If there are still problems please do report them! Thanks!
PARIETALEYE Sep 10, 2017 @ 3:42pm 
I just fought the boss and beat them now I understand WHY it froze there but I was still really surprised when it happened. Thank you for the for the quick fix! Love the game!
Dan Hibiki Sep 11, 2017 @ 6:56am 
Hello.

What Settyness said. Fullscreen input doesn't work properly for me on Linux (SteamOS) either. Virtual Bunibon keeps crashing to desktop. Also, I bought this game after achievements were added and they still don't work for me. I've got 12 hours played, saw credits roll...achievements still won't activate.

Love the game though!
mantidactyle Sep 11, 2017 @ 1:19pm 
The recycling service takes the normal card limitations to determine which cards are in excess (and thus can be sold). Perhaps this should be changed for the 1 card limit challenge, since you can't use any copy after the first?
Bromide Sep 14, 2017 @ 10:53pm 
I can confirm both Settyness and Dan Hibiki's bug reports on Ubuntu 16.04; I didn't get the A-Tier achievement, while achievements worked fine on Windows. Likewise, on HD4000 graphics the card art does not appear in the deck builder. It does appear in play and in the screen where you unwrap new cards.
Settyness Sep 15, 2017 @ 10:25am 
Whatever ~200MB patch that was pushed completely fixed the card artwork for me. Transferring my save back from Wine, thanks a lot guys! Good show.
Piph0 Sep 15, 2017 @ 10:55am 
I don't know how to put this...
I won the 3 new card sleeves from the Suspicious Person but I don't have the 3 new card sleeves from the Suspicious Person.
Vayeatte [N] Sep 15, 2017 @ 10:59am 
Originally posted by Piph0:
I don't know how to put this...
I won the 3 new card sleeves from the Suspicious Person but I don't have the 3 new card sleeves from the Suspicious Person.

I got the first one just fine but when I earned the second one just now it didn't show up to use. :apafrog:
.haku  [developer] Sep 15, 2017 @ 11:06am 
Originally posted by Settyness:
Whatever ~200MB patch that was pushed completely fixed the card artwork for me. Transferring my save back from Wine, thanks a lot guys! Good show.
Uhm, lol. We didn't do anything!?
Settyness Sep 15, 2017 @ 11:17am 
Originally posted by .pxl | Haku:
Originally posted by Settyness:
Whatever ~200MB patch that was pushed completely fixed the card artwork for me. Transferring my save back from Wine, thanks a lot guys! Good show.
Uhm, lol. We didn't do anything!?
I haven't changed anything on my end either. It seems to be working after the last update.
< >
Showing 1-15 of 16 comments
Per page: 15 30 50