Counter-Strike: Source

Counter-Strike: Source

View Stats:
kys hehe xd Nov 4, 2013 @ 6:46am
Can't hear custom sounds in server.
Hello,
I play in the server which has custom music at the end of the round but I can't hear it.
I messed around with some console commands which increased my FPS but after that I can't hear any custom server sounds and music..
Please help.
Sincerely,Lucy.
Last edited by kys hehe xd; Nov 4, 2013 @ 10:52am
< >
Showing 1-11 of 11 comments
[M] .DeSign. Nov 4, 2013 @ 6:54am 
Well, I know many plugins of the "End of Round sounds". Try writing on chat !res, it can enable/disable the sounds. Also if it's still not working, write quake, or !quake.

Good luck!
kys hehe xd Nov 4, 2013 @ 6:57am 
Thanks for you help but I already tried to mess around with command !quake and I turned everything on but still nothing happens.
Last edited by kys hehe xd; Nov 4, 2013 @ 10:58am
$KtFяêåk Nov 4, 2013 @ 8:35am 
Try checking audio options to see if music is turned all the way up.
[M] .DeSign. Nov 4, 2013 @ 8:39am 
Originally posted by Lucy*:
Thanks for you help but I already tried mess around with command !quake and I turned everything on but still nothing happens.
Make sure you've downloaded the sounds then.
kys hehe xd Nov 4, 2013 @ 8:47am 
It's all the way up of course.
I got all sounds.Even tried to delete them and download again.
Still nothing happens..
[M] .DeSign. Nov 4, 2013 @ 8:50am 
Originally posted by Lucy*:
It's all the way up of course.
I got all sounds.Even tried to delete them and download again.
Still nothing happens..
Maybe the server's admin has been disabled them; contact with him and ask him.

Good luck!
kys hehe xd Nov 4, 2013 @ 8:52am 
Well I play with my friends and they said they can hear it.
Originally posted by DeSssign3d:
Originally posted by Lucy*:
It's all the way up of course.
I got all sounds.Even tried to delete them and download again.
Still nothing happens..
Maybe the server's admin has been disabled them; contact with him and ask him.

Good luck!
Last edited by kys hehe xd; Nov 4, 2013 @ 10:53am
[M] .DeSign. Dec 4, 2013 @ 9:49am 
Originally posted by Lucy*:
Well I play with my friends and they said they can hear it.
Originally posted by DeSssign3d:
Maybe the server's admin has been disabled them; contact with him and ask him.

Good luck!
Try writing (on chat say) this commands:

quake (or) !quake
!res

These commands can open you a menu (like the Quake sounds) to modify your settings, the "!res" are used for the ' Round End Sounds '.
kys hehe xd Dec 5, 2013 @ 4:35am 
Thanks for your help.But for now I don't play CS:S.I went to the CS 1.6:)
[M] .DeSign. Dec 5, 2013 @ 5:22am 
Originally posted by Lucy*:
Thanks for your help.But for now I don't play CS:S.I went to the CS 1.6:)
As you wish.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Nov 4, 2013 @ 6:46am
Posts: 11