Papers, Please
slammy Aug 10, 2014 @ 4:19pm
Unable to Play (Mac OS 10.9.4)

I purchased this game today and have been unable to get it launched.

I'm running Mac OS 10.9.4 on a MacBook Air (1.7 GHz Intel Core i7, 8 GB 1600 MHz DDR3 Intel HD Graphics 5000).

I tried the beta version listed in the pinned thread ( and that didn't work either.

I'm trying all three startup options in both the beta and normal version: Play Papers, Please, Launch (Windowed), and Launch (Software Rendering). In each case a new icon "PapersPlease" will show up in the dock and a black window with the titlebar "Papers Please" will appear but it will just stay black. If I right click on the icon on the dock I see "Application Not Responding" and have to Force Quit the app. The CPU usage of Papers Please is at 0% in Activity Monitor.

Any ideas on how I can get the game running? Thank you.
Last edited by slammy; Aug 10, 2014 @ 4:19pm
< >
Showing 1-8 of 8 comments
Amber Aug 10, 2014 @ 10:45pm 
sorry i can't really help with ideas at this point. I can only say taht i've used it on my mac book air with no problems so it may not me a general problem.

i know whenever something goes off on these types of laptops, apple people just automatically say "reset smc/pram" as the first line of troubleshooting if that helps...
slammy Aug 10, 2014 @ 10:58pm 
Thanks for the tip, Amber. I may give it a shot.

One other thing to note is that I tried the suggested gfxCardStatus app but it doesn't seem to work on the MacBook Air.
Last edited by slammy; Aug 10, 2014 @ 10:58pm
DylDANTE Aug 11, 2014 @ 3:42am 
No clue, it shouldnt be a 10.9.4 problem cause it works fine for me.
[Fi]aste Aug 13, 2014 @ 4:22am 
Try reinstalling Steam and the game completely ( Then download and reinstall the game from Steam library.

I had exactly the same problem (Mac OS 10.8.5, iMac early 2008, 2.66 GHz Intel Core 2 Duo, 4 GB 800 MHz DDR2 SDRAM, ATI Radeon HD 2600 Pro 256 MB). Game worked only for the first launch after purchase and then got only black screen for all startup options no matter what solution I tried.
Last edited by [Fi]aste; Aug 13, 2014 @ 4:24am
slammy Aug 14, 2014 @ 9:45pm 
[Fi]aste, that worked! Thank you very much.
VTX Sep 12, 2014 @ 3:30pm 
Amazing. I feel like this shouldn't have worked, but it totally did. Using a MacBook Pro 13" with Intel Iris GPU. Uninstalling and reinstalling the game is insufficient; you have to remove the Steam app and associated folder under Application Support, then reinstall Steam completely.

Thanks, [Fi]aste!
dukope  [developer] Sep 12, 2014 @ 7:19pm 
Thanks for the tip [Fi]aste! I've added your solution to the support page here:
ponskn35 Jul 2, 2019 @ 2:17am 
@dukope I try to do that and it doesn't work. when I start from steam it doesn't and start from icon it say

“PapersPlease” needs to be updated.

The developer of this app needs to update it to work with this version of macOS. Contact the developer for more information.

when I click Lerners more it go to this page
< >
Showing 1-8 of 8 comments
Per page: 15 30 50