Sniper Elite 3

Sniper Elite 3

Näytä tilastot:
Sniper Elite 3 > Tech Support > Aiheen tiedot
Coop Player disconnection at "restart at last check point"
FIX THIS. It's infuriating. I know I'm not the only one having this problem.

Carpath lähetti viestin:
Hello, anyone have a problem to load a checkpoint in CO-OP mode? When we died game loading a last checkpoint, then show up the message "partner leave the game" and moving me to lobby and whole mission going ♥♥♥♥ up...

Ants In My Eyes Johnson lähetti viestin:
A friend and I have been loving the game but every time we play and try to complete Siwa Oasis if we end up failing (and having to restart from a previous checkpoint) it simply disconnects me (or him, possibly, not sure) and all of our progress is lost. We end up having to start the entire mission again.

This happens every time and we've given it a half-dozen goes and nothing has changed. It's extremely demoralizing when we have so much fun with the game but doing Siwa Oasis has become tiresome. Has anyone else had this issue?

Mortician lähetti viestin:
a Friend of mine and I were just playing co-op and while climbing a ladder it told me "Your friend has left the game." No warning, no reason, nothing. He was still in the game and I wasn't moving around. This is the first case of this happening. However when we've failed our mission and load up at a check point it takes us back to the lobby and then we have to restart the entire mission over. This obviously was frustrating as when we completed objectives it took us right back to the lobby as if we were playing authentic. Anyone else having this issue?


WskOsc lähetti viestin:
I can confirm that this is also happening in coop matches both when I'm hosting and when I'm the client.
The disconnects seem to happen in three situations; most commonly is the map change when a mission is over and you're going to the lobby. The second most common is when you've both died and have to restart from a checkpoint and the least common and perhaps most annoying is when you're in general gameplay (on a long mission) and the "partner has disconnected" message pops up.

Anyone know a fix for this because it's near impossible to complete any mission larger than Siwa Oasis in coop right now.

lordAWESOMEDORPH lähetti viestin:
Does anyone else have this issue? Having to restart the last mission from the begining every time one of us dies is kind of frustrating.

iceMan lähetti viestin:
This is a great game, but this bug is very frustrating and GAME BREAKING, has been mentioned in the forums before, but it has no answer or solution, when you're playing co-op campaign and booth dies, some times the "load last checkpoint" doesn't work, it says waiting for the partner to accept, the partner accepts, but the game disconects and force us to restart the mission from the begining, is not a nice thing to do when you've played more than an hour a single mission.
Can`t refund beacuse i've played more than two hours and buyed the game in a package, really want to play this game, and considering buying SE4, but with this kind of bugs is not a clear choice, to me co-op is essential and this bug do not let me play this ways, please advice.
-Interesting about this particular quote... the developer told iceMan to contact them through their web page.

jobokill1 lähetti viestin:
So throughout the entire coop campaign so far, whenever my buddy and I both die and we have to restart, instead of restarting from the last checkpoint, one of us either has "left the game" or has been "disconnected" from the game forcing us to have to restart from the very beginning almost everytime. Sometimes when it does this we are still in the same lobby but we still have to restart from the very beginning of the level. Is anybody else having this issue?
From August 13th 2017. It's been 3 years. STILL NO FIX.
Viimeisin muokkaaja on Grim Gravy; 25.9.2017 kello 8.47
< >
Näytetään 1-15 / 31 kommentista
Up for this post !!

It's more than a little glitch or something just annoying that we can passtrough.
This bug really frustrating for those who love this game.
What about a fix ???
bump, still happening.

Kinda really ♥♥♥♥ing annoying when you're near the end of a mission and the game does this to you.
I haven't played this game since I made that post. I'm truly surprised no one has fixed it yet!!! wtf?
vanort 17.2.2015 kello 18.40 
Yep, having the same issue on Siwa Oasis. Almost giving up playing coop. Please fix this.
I know this is an old thread, but they still haven't fixed this. It's making me hate the game, along with the bug that randomly locks you out of the shooting range armouries even after you've completed the lanes. You really do suck, Rebellion.
woooooow. ridiculous!!!

JCav 26.5.2015 kello 2.58 
Can't believe this♥♥♥♥♥♥still isn't fixed. Basically impossible to play coop on anything other than authentic.
I believe I have fixed this issue, at least for me. Had the same issue in Coop challenge or campaign. Go to -> settings -> In Game, reduce the server browser Max ping / minute to 3000 and it works great
Chell 24.6.2015 kello 10.33 
Still having this issue. Rebellion for the love of god! Fix this PLEASE. This bug is ruining the game right now.

XIIIdad2-4kids lähetti viestin:
I believe I have fixed this issue, at least for me. Had the same issue in Coop challenge or campaign. Go to -> settings -> In Game, reduce the server browser Max ping / minute to 3000 and it works great

3000 is the automatic default setting for "the server browser maxping/minute".
This does not help.
[dm]24/7 13.9.2015 kello 23.36 
+1 to this. My co-op buddy and I lost 4 hours last night trying to complete Siwa Oasis. EVERY time we re-started from a checkpoint he (the host) would get "your partner has left the session". Amazing that there's no bug fix.

I'm slightly re-assured to hear that it's commonly associated with this map. At least if we get past this I can *hope* that it happens less often because it's as frustrating as *@#$.

I'm going to be pretty damn annoyed though if we successfully complete it and get this message on exiting the battlefield!
wow. August 9th of 2014 was when I made the original post. Over a year ago!!!! This still isn't fixed??
I apologize for reviving an old thread, but this bug still exists and just happened to my wife and me in co-op.

This problem was reported in August 2014 and now it's January 2016. That's ridiculous.

Is anything going to be done about it or is this a case of a developer saying, "Oh well. Too bad for you guys" or something?
Unbelievable.

DeadPoolX.. don't apologize. :) I think we're ALL still waiting for a fix....
If these developers are going to keep selling co-op features they NEED to fix this!!!!!
Koivari 26.1.2016 kello 17.07 
Yes, this is very frustrating. Doesn't look very promising to get a fix on this either. Well done.
Hey, Developers! Has this been fixed yet?
< >
Näytetään 1-15 / 31 kommentista
Sivua kohden: 15 30 50

Sniper Elite 3 > Tech Support > Aiheen tiedot