Expeditions: Conquistador

Expeditions: Conquistador

View Stats:
Who am I? Apr 4, 2014 @ 4:03am
game crashes regularly
everything was running smooth in the first part of the game. since i landed on the big map, i have serious trouble with the game! the game crashes regularly at random and the map seems still undiscovered though i uncovered a large part of the map. i already lowered the graphics but the problems continue. i would appreciate help, because that is really ruining the fun i had with this nice game... :-(

it all starts when loading the game at start (what happens everytime!):

"Error #0001 - critical loading error"

since i play ironman i only have one savegame, so i can´t try an older one.

now i can´t even play my savegame because everytime i start the mandatory battle the game crashes! that makes it unplayable, since i can´t continue the story! WTF! :-(

@ devs: can i send you the crash logs?
Last edited by Who am I?; Apr 4, 2014 @ 4:55am
< >
Showing 1-15 of 23 comments
Nova  [developer] Apr 4, 2014 @ 7:34am 
Try lowering the texture and terrain quality.
Who am I? Apr 4, 2014 @ 10:58am 
Originally posted by Nova:
Try lowering the texture and terrain quality.

that was the first thing i did after reading it here in the forum. it helped some days but now it doesn´t any more. i can try to lower it more, how low should i go?
Nova  [developer] Apr 4, 2014 @ 12:08pm 
It depends, some need to lower it to the minimum, others might just need to lower it a few. If it's not at the minimum yet, I'd try lowering it one more step.
Who am I? Apr 5, 2014 @ 12:36pm 
so it´s only about these two settings or do you suggest lowering other video qualitys too?
Nova  [developer] Apr 5, 2014 @ 2:11pm 
The most common crashes we see are due to the system running out of memory, and those two setting are the ones with the largest impact. Every little bit can help though, so if it doesn't cut it, try turning some of the other things down/off.
Who am I? Apr 13, 2014 @ 3:00pm 
lowered to 1/8 and 0, still always crashing at the loading screen of the Tlaxcaka grave fight (4 of my men vs. 5 attackers). :-( always get the "critical loading error" when loading my only savegame (ironman). @ devs: any idea how i can continue my game? it´s really frustrating, since it´s the only game which causes such problems on my system...
Last edited by Who am I?; Apr 13, 2014 @ 3:02pm
Nova  [developer] Apr 13, 2014 @ 11:45pm 
I saw another user reporting this as working, and while it seems counter-intuitive, maybe it's worth a shot; When running the game, try alt-tabbing out and opening the task manager, and setting the game to use low priority (Right-click>Set Priority>Low). If it works for you as well, let me know. Sorry about the frustration.
Baal Apr 22, 2014 @ 9:53am 
Have the same problem, already lowered to a minimum. Its smoother now but everytime i load the map resets, although points of interest still are visible and paths can be calculated.
Baal Apr 23, 2014 @ 5:15am 
Besides lowering settings, anything i can do to fix the map bug? It really hampers gameplay (not to mention i already had to lower quality which was fine in Hispaniola). Tried to search in forums, best reply i found was in 1.4 log update (patch that should have taken care of it, i think), advising to lower res... Im on holidays, would like to take care of it now... :/
Nova  [developer] Apr 23, 2014 @ 6:21am 
I think it'll work if you create a new save game, quit, then load that one.
Baal Apr 23, 2014 @ 9:41am 
I tried and it didnt work. Im playing on PC, some time ago almost ended game playing in my laptop (small laptop, not so pratical to play), which still had the old saves. So i copied a new save from PC, took it to laptop and loaded it. Still gave error 0001 (or something like that, halfscreen fills with some text just before the loading finishes) but walked around to register map, saved on a new file (TEST) then loaded it. It was ok, no error with great settings and res, everything ok. Took the TEST file from the laptop, put it on the pc, loaded it, and error again, with same map bug.

So i guess its my crappy pc´s fault. :/

Thank you a lot Nova.
Who am I? May 14, 2014 @ 8:20am 
as this bug stresses me out a lot, i´m wondering if i just put the game aside until i get my next computer. is it a reasonable hope, that this bug won´t appear with better, contemporary hardwear?
Nova  [developer] May 14, 2014 @ 3:15pm 
Yeah. Once you get above 4gb of ram, this error doesn't really happen anymore.
Who am I? May 19, 2014 @ 9:53am 
ok, i will wait for a new computer, since i really like this game and would love to play it without flaws! thanks for your answer!
Mr.Tweed May 26, 2014 @ 3:45pm 
i cant even run the game when i hit play it says its allready runing
< >
Showing 1-15 of 23 comments
Per page: 15 30 50