Europa Universalis IV

Europa Universalis IV

View Stats:
idl0r May 29, 2014 @ 12:25pm
Graphic glitches since 1.6
Hey,

is there anybody else with those glitches, perhaps not just a Linux issue?
http://steamcommunity.com/sharedfiles/filedetails/?id=265007634

Patch 1.6
Linux
Nvidia
< >
Showing 1-15 of 30 comments
Krauser2 May 29, 2014 @ 12:50pm 
I'm seeing the same thing with the latest update.
idl0r May 29, 2014 @ 1:01pm 
Originally posted by GRZYWACZ:
I'm seeing the same thing with the latest update.
Linux or Windows?
BjornB  [developer] May 29, 2014 @ 1:18pm 
Anyone else with Linux experiencing this?
Fungifunk May 29, 2014 @ 1:26pm 
I'm on mac and am getting the same problem
mrtsar May 29, 2014 @ 1:32pm 
I'm getting a similar type of problem where a bunch of lines are just on the screen. However, this is only for the default map mode.
sudo killall May 29, 2014 @ 1:44pm 
I have exactly the same graphics glitch. I'm on Archlinux with a Nvidia GTX 760. Just bought the game and started started it for the first time when I noticed this.
Rugg May 30, 2014 @ 12:47am 
Yeah me too! Black lines surround a central portion on the screen which is clear is you go to furthest zoom it disappears. I have a Mac book pro 2012. Please help!
Supplican May 30, 2014 @ 12:54am 
Disable shadows in the game until it can be fixed.
Rugg May 30, 2014 @ 1:13am 
If I start the game in windowed mode and not fullscreen this glitch is much reduced but not gone completely, it appears as a slight grainy effect, like a loss of resolution, but better than it was before. This did require a change to the Apple dock settings as it can get in the way. Will try without shadows see if that helps.
Rugg May 30, 2014 @ 1:20am 
WELL DONE SUPPLICAN! Turning off shadows stops this glitch and enables to play in fullscreen mode too many thanks!
neofutur May 30, 2014 @ 5:17am 
on linux ( and intel graphics ) the graphic bug is different, most of the map is black until you disable the "show borders" option ( but that bug appeared in the previous patch, and still here in this patch )


edit: this "show borders" bug is finally fixed after 1.8 ( took only 9 months to fix ;)
Last edited by neofutur; Dec 17, 2014 @ 2:26pm
Supplican May 30, 2014 @ 5:50am 
Originally posted by neofutur:
on linux ( and intel graphics ) the graphic bug is different, most of the map is black until you disable the "show borders" option ( but that bug appeared in the previous patch, and still here in this patch )
That's an entirely unrelated issue, and is almost certainly due to your video driver. Please post in the Paradox EU4 Tech Support forum with full details, thanks.
neofutur May 30, 2014 @ 5:52am 
I would if they had a decent bugreporting tool like bugzilla or mantis, but they dont, and there are too many bugs anyway, i m not paid to be a beta tester.
Rosco May 30, 2014 @ 2:38pm 
I am experiencing this problem also.

OSX Mavericks rather than Linux.

The bug only occurs when using the Nvidia GT750M, switching to using the Intel Iris Pro integrated GPU and the bug does not occur.
Supplican May 30, 2014 @ 10:00pm 
Originally posted by neofutur:
I would if they had a decent bugreporting tool like bugzilla or mantis, but they dont, and there are too many bugs anyway, i m not paid to be a beta tester.
Neither am I, but I do it anyway. I found and reported this bug well before release. But as there was an easy workaround it wasn't addressed in time for 1.6 . I would assume it will be fixed soon.
< >
Showing 1-15 of 30 comments
Per page: 15 30 50

Date Posted: May 29, 2014 @ 12:25pm
Posts: 30