Legends of Dawn

Legends of Dawn

View Stats:
BigDreamer May 25, 2014 @ 1:18am
Potions wont drop into toolbar?!!!
Been trying for over an hour, looked everywhere online and can't find anything on putting items in toolbar. Tried dragging and dropping potions into toolbar. Tried pressing the number key for the toolbar slot and dropping an item into slot.

Nothing is working!

Does anyone have advice on this?
< >
Showing 1-5 of 5 comments
saltmummy626 May 25, 2014 @ 1:32am 
dont know what to tell you, of all the problems with this game, ive never experianced or talked to anyone with this problem.
BigDreamer May 25, 2014 @ 1:44am 
Oh nooooo!

Is dragging and dropping the potions onto the toolbar slot the NORMAL way of adding items to the toolbar?

Thanks for any help!!
BigDreamer May 25, 2014 @ 2:51am 
Ok, evidently you have to click the left mouse button which will give you a menu of items in your inventory to use in the tool bar.

Boy did that take a long time to figure out.

BigDreamer May 25, 2014 @ 3:16am 
Ok, just to clear this up...

My wifey was having a problem with this and said she was playing Legends of Dawn. It turns out after reading a walkthrough about finding the house for storing stuff at the beginning and pulling up a map, she realized she was actually playing Iesabel. So after wasting all the time looking for toolbar info for the game she wasn't even playing, I now have the information she needs!

Luckily shes soooo damn cute!!
saltmummy626 May 25, 2014 @ 9:44am 
lol. glad to hear that you got it sorted then.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50