NARUTO SHIPPUDEN: Ultimate Ninja STORM 3 Full Burst

NARUTO SHIPPUDEN: Ultimate Ninja STORM 3 Full Burst

İstatistiklere Bak:
Nvidia users: use Adaptive (Half Refresh Rate) Vsync & turn off in game Vsync
Step 1: Go to Nvidia Control Panel then Manage 3D Settings then look for this http://i.imgur.com/DPTWVqA.png Program settings.
Step 2: In Program settings, click on add then look for NS3FB.exe which is in the Steam/common/NARUTO SHIPPUDEN: Ultimate Ninja STORM 3 Full Burst folder.
Step: 3: Look for Maximum Pre-Rendered Frames setting & set it at 2 then look for Vysnc setting & put Adaptive (Half Refesh Rate) then click apply then ok.

Update for those who don't know what Max Pre Rendered Frames

Max Pre-rendered Frames (2) is what all you guys should have in your you Global Setting in Nvidia Control Panel since it work the best in all games since it's Balance of 1 & 3 together. your game will be smooth at high & low Frames Per Second & no input lag in mouse & gamepad since CPU & GPU are in Sync in Frames when 1,3 & 4 are not.

that why most people are saying that they getting better gameplay smoothness in 2.

Now for 1 is CPU do all the frames then pass it to GPU so you get the best out of your PC with no input lag in gamepad or mouse with smoothness Frames Per Second but this come at a price when your Frames Per Second drop you will see choppy gameplay & it will not be smooth.

3 is the same as 1 but backwards but this time GPU is doing all the work for you for smoothness in Frames Per Second both high & low but in return for that smoothness you going to get great input lag in gamepad & mouse. 4 is the same as 3 but you will get even better smoothness in Frames Per Second but at greater input lag.
En son Raven Ruk tarafından düzenlendi; 28 Eki 2013 @ 10:19
< >
74 yorumdan 1 ile 15 arası gösteriliyor
what? cant understand... where all of this? maybe some screenshots?
İlk olarak BaAe tarafından gönderildi:
what? cant understand... where all of this? maybe some screenshots?
It's pretty easy.
http://i43.tinypic.com/14j713c.png
This is a great tip and it made the game run at its full potential 30fps. But I'm sad to say that on my rig with these settings I still see some minor screen tearing mainly when doing ultimate jutsus. It doesnt happen anywhere else like it used to before, just ultimate jutsus and large explosions.

i5 @ 3.1 Ghz
12 GB
Nvidia GTX 660 SC (VRAM 2GB)

If there is any other settings to regulate the tearing (which I've tried all combinations in the Nvidia Control Panel) then go ahead and let me know, you probably know something I don't.
İlk olarak johnmigle tarafından gönderildi:
This is a great tip and it made the game run at its full potential 30fps. But I'm sad to say that on my rig with these settings I still see some minor screen tearing mainly when doing ultimate jutsus. It doesnt happen anywhere else like it used to before, just ultimate jutsus and large explosions.

i5 @ 3.1 Ghz
12 GB
Nvidia GTX 660 SC (VRAM 2GB)

If there is any other settings to regulate the tearing (which I've tried all combinations in the Nvidia Control Panel) then go ahead and let me know, you probably know something I don't.

Go to Nvidia Control Panel then Manage 3D Settings then Programs setting. now look for the exe you add before NS3FB.exe, now go to where it say Maximum Pre-rendered Frames & set it in 1 & try the game, if you don't get screen tear then your good if not try setting Maximum Pre-rendered Frame to 2.
En son Raven Ruk tarafından düzenlendi; 26 Eki 2013 @ 21:47
Random Bump. This should be pinned.
This really should be pinned, and thanks! haven't tested this yet.

EDIT: Setting Pre-rendered Frames to 1 or 4 doesn't solve the problem, but the game still plays smooth as silk now with this fix. And in the long run a tiny bit of screen tearing doesn't ruin this game at all.

If the Nvidia control panel had just a Half-Refresh Rate option without it being adaptive the tearing would mostly be gone. If I use the in-game vsync instead of the NCP of course tearing goes away but the game seems as it either skips frames or isn't consistant in the framerate.
En son johnmigle tarafından düzenlendi; 26 Eki 2013 @ 22:16
this is for those who had better PC that had GTX 600x serial GPU or higher to had this settings. it is recommended to those PC can always keep this game running at 30fps or higher to turning on this settings.

if you did not reach the 30fps all the time then it is not recommended to turn it on, because it will just making the fps worst for you
En son KingXRay tarafından düzenlendi; 26 Eki 2013 @ 22:53
I test that so far Pre-rendered Frames 2 work best in all games i test so far. what Pre-Rendered Frames means is that it take CPU frames info & GPU frames info then give it to each other so you get the best Frames Per Second on your PC, this is also what cause lag in mouse & gamepad because sometimes CPU get more info in frames then GPU or GPU get more frames then CPU & issue start to happen.

That why i pick 2 over 1 & 3 because 2 balance both CPU & GPU frames so they work together without any issue at all & mouse or gamepad don't have any lag since both CPU & GPU are giving info to each other with out any delay's.
İlk olarak KingXRay tarafından gönderildi:
this is for those who had better PC that had GTX 600x serial GPU or higher to had this settings. it is recommended to those PC can always keep this game running at 30fps or higher to turning on this settings.

if you did not reach the 30fps all the time then it is not recommended to turn it on, because it will just making the fps worst for you
That not true, what Half Frame Rate Vsync does is that if a game is lock at 30fps & you have Vsync on, GPU know that you are running your display at 60hz aka 60fps max then check the game max frame rate which is 30fps, GPU is going to have a hard time because it need to give info to the Display & game but each of them is giving two info to each other like 30fps & 60fps data which is why this game is choppy.

Nvidia fix this by having Adaptive (Half Refesh Rate) Vsync because it tell your GPU that the display max Hz is 30Hz aka 30fps & not 60Hz aka 60fps, now when you run the game GPU check the game & know Display & Game are in sync at 30fps giving you smooth gameplay.
What is the ATI equivalent to this setting?
İlk olarak Hotel Soap tarafından gönderildi:
What is the ATI equivalent to this setting?
Nothing. Either it works fine or it doesn't. Can't find any settings for this in the control panel for ATI. Neither have i heard of anyone having problems with an ATI.
En son FloriaN ~ (´・ω・`)☆ tarafından düzenlendi; 26 Eki 2013 @ 23:28
S

İlk olarak FloriaN ~ (´・ω・`)☆ tarafından gönderildi:
İlk olarak Hotel Soap tarafından gönderildi:
What is the ATI equivalent to this setting?
Nothing. Either it works fine or it doesn't. Can't find any settings for this in the control panel for ATI. Neither have i heard of anyone having problems with an ATI.

It's the slowdown issue. I5 4.0GHz, 5970, 4GB ram. Regardless of resolution, windowed or full, no supersampling or vsync. No matter the resolution.
This should not be.
İlk olarak Hotel Soap tarafından gönderildi:
S

İlk olarak FloriaN ~ (´・ω・`)☆ tarafından gönderildi:
Nothing. Either it works fine or it doesn't. Can't find any settings for this in the control panel for ATI. Neither have i heard of anyone having problems with an ATI.

It's the slowdown issue. I5 4.0GHz, 5970, 4GB ram. Regardless of resolution, windowed or full, no supersampling or vsync. No matter the resolution.
This should not be.
Well there are only 2 settings in the ATI/AMD Control Panel which are called "Frame Rate Control" so try messing with them.
En son FloriaN ~ (´・ω・`)☆ tarafından düzenlendi; 26 Eki 2013 @ 23:36
dude you are making no sense to the first guy who posted on this thread i dont see any program settings in the nvidia control panel at all you might need to rephrase to literally explain how to fix the issue
< >
74 yorumdan 1 ile 15 arası gösteriliyor
Sayfa başına: 15 30 50

Gönderilme Tarihi: 25 Eki 2013 @ 0:02
İleti: 74