Shadowrun Returns
Shadowrun Returns > Общие обсуждения > Подробности темы
Saves gone/broken, please help!
So I played for about six hours yesterday and today I logged in to play some more. When I got in the game the Continue and Load Game buttons were greyed out.

I've checked around for what little information is out there and I've located the save folders. I'm playing the game on steam, but my steam save folder was empty (steam/userdata/xxxxxxx/234650/remote/saves). I did find some savefiles (two files, autosave.sav and "lotsofjumbledlettersandnumbers".sav) in the DRM-free save location though for some reason (users/name/appdata/local/harebrained schemes/shadowrun returns/saves), but obviously the game doesn't recognize them here. I've tried to copy them over to the steam save location but the game still doesn't recognize them, Continue and Load Game buttons are still greyed out.

If I try to make a new save it creates another one of those jumbledletters.sav file in the aforementioned steam save folder.

This is just ridiculous, I don't want to replay those six hours. What can I do about this? I have tried to reinstall the game with did nothing to solve my issue. Any help appreciated!
< >
Сообщения 17 из 7
Hi. My savegame gone to. Played yesterday. 15 hours with a decker. After Renraku missiom i reload last save to test if the data is worth more nuyen. And yes it does. So i planed to play today from zthe start there. But today Continue and load are grey. Savegame still ojn right place. My Savegame was in user/appdata/local/Harebrained Schemes/shadowrun return/saves.
Now new Savegames where stored in the steam folder like you wrote above.
Copy the savegame dont work. 15 hours and my deckers gone...argh.
Hey same thing happened to me. All I did to fix it was exit/log out of steam. Then log back in and restart Shadowrun. Both the continue and load buttons were no longer grey. Hope this helps.
I had the same Problem.
I started a User generated Mod (i had tested) and looked in the loading Menu and there they are. You can load them from "In Game", if the Continue Button is grey.
Problem solved. I copy my broken/not working save file into the steam save folder. In game i start a new game wait for the first savepoint. Then make a copy in game from that save. Then leave the game, and rename my old save into the new copyed save game.

xcvb(newsave).sav sdfg(copynewsave).sav and ertz(myoldsave).sav
then i rename sdfg(copynewsave).sav in 1sdfg(copynewsave).sav and (copy/paste without the 1)
ertz(myoldsave).sav into sdfg(myoldsave).sav

The copynewsave (with the 1 at beginning) will not work anymore in game.
But the oldsave will work now.

In think delete the copynewsave file and rename the oldsave in that will also work but the savefile have longer names and copy/paste works better/easier.

Best wishes...
There's the other way to load save - begin new game, then press "Power" Button -> load game.
It worked with me.
Hi, I'm very frustrated at the moment, because I have lost 5 hours of progress with my troll mage. I tried logging off from Steam and logging in again, with no success. I started a new game until the first save point, and only then did I find the savegame file of this new game (in the "remote" folder within the "234650" folder in my PC). But where is the savegame file of my first original game??? It wasn't in that folder before I started the new game. Could you (Fi@td0g or someone else) help me out, please?
Yeah, just lost 2 hours decker play here. The tiles were kind of shifted 2 positions southeast and I could not get into the matrix spot. And this in 2013-12, kind of sad.

Plus, it robbed my nuyen! Incredible. Tried a hex editor, but there are little promising candidates and I have no chance to verify positions because I am unable to save on my own. Bummer.
< >
Сообщения 17 из 7
Показывать на странице: 15 30 50

Shadowrun Returns > Общие обсуждения > Подробности темы
Дата создания: 29 июл. 2013 в 12:51
Сообщений: 7