Black Ink

Black Ink

View Stats:
Black Ink > Technical support > Topic Details
Mitaki Feb 14, 2016 @ 12:09am
Tool Bar Strobing Pink When Selecting a Brush
I just installed and was fine for about 80min until I selected the transform tool and it crashed. When I opened it up to continue, I selected a brush and then the pink glitch started flashing across the tool bar and panel.

I tried reinstalling it but that didn't work.

Any Ideas on how to fix it?
< >
Showing 1-14 of 14 comments
Mitaki Feb 14, 2016 @ 1:13am 

The problem seems to have fixed itself when I selected something on the canvas.
Last edited by Mitaki; Feb 14, 2016 @ 1:14am
u2bleank  [developer] Feb 15, 2016 @ 1:24am 
Weird problem.
What is your GPU ?( you can use GPU-Z if you don't know )
Mitaki Feb 16, 2016 @ 12:24am 
It's an Intel HD graphic.

I'm also running into a problem that the program doesn't seem to want to save in PNG fromat with transparent background. When it saves the entire drawing is blacked out. Any clue on how to fix it?
Mitaki Feb 16, 2016 @ 12:49am 
I found away around that transparency issue.
u2bleank  [developer] Feb 17, 2016 @ 12:04am 
Ok for the transparency, but for the pink problem it's an Intel HD specific bug that we have to fix. Can you give me more detail about your config. is it a laptop ? a Surface Pro ?
Mitaki Feb 17, 2016 @ 6:42am 
It's a lenovo 2-in-1 desk top the B40/50 series.

Also, I noticed that zooming in and out, for some reason, changes the brush size, even though it still reads the same in pixels. Zooming out makes the strokes bigger and zooming in makes them smaller. Is this a bug or designed that way. It's a bit annoying because it leaves my lines inconsistent.
Mitaki Feb 17, 2016 @ 6:45am 
I'm a stupid ♥♥♥♥♥! :V
Fixed it!
Sorry yo!
u2bleank  [developer] Feb 17, 2016 @ 7:37am 
Thanks for the info about you hardware.
Mitaki Mar 3, 2016 @ 1:50pm 
I have another question!

Is there a way to remove the slight lag in my pen. It seems to register the mouse on point but when I draw there seems to be a slight latency. The smoothness is all the way to 0% and I unchecked the precise stylus position.
u2bleank  [developer] Mar 4, 2016 @ 12:30am 
the lag is probably due to your system which doesn't support well Black Ink :(
AdamantRicecooker Mar 14, 2016 @ 12:33am 
I have same problem since I've updated my OS to Windows10.
u2bleank  [developer] Mar 14, 2016 @ 1:23am 
adamant : what is your GPU ?
AdamantRicecooker Mar 14, 2016 @ 1:46am 
Intel(R) HD Graphics Family.
u2bleank  [developer] Mar 14, 2016 @ 6:20am 
ok thanks
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Black Ink > Technical support > Topic Details