Broken Age

Broken Age

View Stats:
Broken Age > General Discussions > Topic Details
Randoboy Jan 14, 2014 @ 2:56pm
Black Screen
My game starts up, i can hear the music, but I'm only presented with a black screen. Anyone having the same issue?
< >
Showing 1-15 of 42 comments
Rickard Jan 14, 2014 @ 3:25pm 
Same issue here :(, I'm on Ubuntu Linux 64 bit. Most other Linux steam games work.
JayButton Jan 14, 2014 @ 5:33pm 
Same issue. Tweeted at Double Fine a while ago, but no response.
LoJunGin  [developer] Jan 14, 2014 @ 5:43pm 
Hello,

Try updating your graphics drivers to see if that helps helps.
JayButton Jan 14, 2014 @ 6:35pm 
Nope, not my issue.
Palace Cat Jan 14, 2014 @ 8:58pm 
For anyone seeking consolation, I'm having the same issue. AMD 7970, Windows 8, i7.
PhatKat Jan 14, 2014 @ 10:42pm 
Had to do a reinstall and that fixed it.
Last edited by PhatKat; Jan 15, 2014 @ 10:45pm
Arjent Jan 14, 2014 @ 11:15pm 
I had the same problem earlier and re-installing the video drivers worked.
JayButton Jan 15, 2014 @ 5:30am 
All my drivers are up to date and it's still not working.
Streble Jan 15, 2014 @ 2:07pm 
Potentially solution in the thread on the backers forum: http://www.doublefine.com/forums/viewthread/11668/
Basically: Remove fglrx
Null Jan 15, 2014 @ 7:02pm 
Same issue here.

Win 7 64x

AMD R9 280x

I've verified the intergrity of the game cache and completely uninstalled and reinstalled it but I get nothing but a black screen while I hear the audio play.

Edit: Updated Gfx Card drivers and this fixed the problem. I know people usually shrug off updating drivers but this literally was the solution for me.
Last edited by Null; Jan 15, 2014 @ 8:06pm
Randoboy Jan 16, 2014 @ 4:25am 
Originally posted by Streble:
Potentially solution in the thread on the backers forum: http://www.doublefine.com/forums/viewthread/11668/
Basically: Remove fglrx

I'm not too tech savvy, how would I go about removing fglrx?
JayButton Jan 16, 2014 @ 2:54pm 
Same here. What does... all of that mean?
Sicabol Jan 17, 2014 @ 9:24am 
Same issue, on Ubuntu 13.10 64bit with fglrx-update (which is the only way to have a decent graphic driver without having the fan of my computer go berserk).
Marc Jan 22, 2014 @ 11:44am 
same problem here. Ubuntu 13.10 64bit on fglrx-update...
SXX Jan 23, 2014 @ 8:19am 
AMD proprietary Linux drivers are bad as always. Game works perfectly on open source Gallium R600 so if your graphics card is HD69XX or earlier than you want use open drivers.

I guess RadeonSI would work too.
Last edited by SXX; Jan 23, 2014 @ 8:20am
< >
Showing 1-15 of 42 comments
Per page: 15 30 50

Broken Age > General Discussions > Topic Details